#fedora-meeting: Fedora Marketing

Meeting started by rbergeron at 21:01:53 UTC (full logs).

Meeting summary

  1. Roll Call :) (rbergeron, 21:03:13)
  2. Schedule (rbergeron, 21:11:42)
    1. http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html (rbergeron, 21:11:50)
    2. 1) Talking Points: http://fedoraproject.org/wiki/Fedora_15_talking_points are due today. They're basically unstarted. (rbergeron, 21:11:55)
    3. 2) Feature Profiles. We need to pick what our feature profiles will be for this cycle. (rbergeron, 21:12:12)
    4. 3) Alpha announcement. (rbergeron, 21:12:21)

  3. Feature Profiles - What sounds good? (rbergeron, 21:14:44)
    1. Feature Profiles come from some of the more interesting Features from FeatureList. (rbergeron, 21:15:01)
    2. http://fedoraproject.org/wiki/FeatureList (rbergeron, 21:15:16)
    3. IDEA: Gnome 3 (jsmith, 21:16:35)
    4. IDEA: Systemd (jsmith, 21:16:39)
    5. IDEA: Dynamic firewall (jsmith, 21:16:44)
    6. ACTION: rbergeron to ping mdomsch about interviewing in texas in proximity to sxsw (jsmith, 21:37:02)
    7. AGREED: Feature Profiles will be GNOME3 and systemd. Third to be selected. (rbergeron, 21:38:23)
    8. AGREED: Other choices are: Consistent NW Device Naming, LibreOffice, BoxGrinder. (rbergeron, 21:38:55)
    9. As always: Additional Feature Profiles are welcomed and loved. :) (rbergeron, 21:39:07)

  4. Alpha Announcement (rbergeron, 21:46:24)


Meeting ended at 21:55:53 UTC (full logs).

Action items

  1. rbergeron to ping mdomsch about interviewing in texas in proximity to sxsw


Action items, by person

  1. rbergeron
    1. rbergeron to ping mdomsch about interviewing in texas in proximity to sxsw


People present (lines said)

  1. rbergeron (64)
  2. jsmith (29)
  3. zodbot (4)
  4. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.