#fedora-meeting: EMEA Ambassadors Meeting

Meeting started by liknus at 20:12:04 UTC (full logs).

Meeting summary

  1. Roll Call (liknus, 20:12:15)
    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-02-23 (liknus, 20:13:28)

  2. Announcements (liknus, 20:13:46)
    1. http://rbergero.fedorapeople.org/schedules/f-15/f-15-ambassadors-tasks.html (liknus, 20:14:23)
    2. https://fedoraproject.org/wiki/Ambassadors_SOPs (liknus, 20:15:16)

  3. F14 Media production (liknus, 20:17:35)
    1. ACTION: liknus pings cwickert on media production (liknus, 20:18:52)

  4. FUDCon EMEA Bid process (liknus, 20:19:20)
    1. https://fedoraproject.org/wiki/FUDCon_bid_process (kital, 20:23:08)
    2. https://fedoraproject.org/wiki/FUDCon_and_FAD_locations (liknus, 20:23:22)
    3. http://fedoraproject.org/wiki/FUDCon:LATAM_2011_Bid_Panama (kital, 20:23:53)
    4. https://spreadsheets.google.com/ccc?hl=de&key=tJN3ZgmqZ07GujYrcvUz-LQ&authkey=CM607IkH&hl=de#gid=0 (kital, 20:25:43)

  5. Ambassadors Schedule (liknus, 20:33:26)
    1. http://rbergero.fedorapeople.org/schedules/f-15/f-15-ambassadors-tasks.html (liknus, 20:33:32)
    2. AGREED: Goal #4 discussion will be slipped for the next meeting (liknus, 20:54:05)

  6. Open Floor (liknus, 20:54:15)


Meeting ended at 20:56:38 UTC (full logs).

Action items

  1. liknus pings cwickert on media production


Action items, by person

  1. cwickert
    1. liknus pings cwickert on media production
  2. liknus
    1. liknus pings cwickert on media production


People present (lines said)

  1. liknus (112)
  2. cwickert (30)
  3. kital (23)
  4. zoltanh7211 (14)
  5. misaakidis (11)
  6. t2hot (10)
  7. GeroldKa (7)
  8. zodbot (6)
  9. jsmith (2)


Generated by MeetBot 0.1.4.