#fedora-meeting: IRC Support SIG (2011-02-24)

Meeting started by nirik at 16:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:30:01)
  2. Week in review (nirik, 16:33:18)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:33:18)

  3. Tickets (nirik, 16:36:49)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 16:36:49)

  4. Using quiet aliases (nirik, 16:38:34)
  5. purpose of #fedora-ops (nirik, 16:41:21)
  6. Meeting time (nirik, 16:47:38)
    1. AGREED: will try 18:00UTC for meeting next week. (nirik, 16:54:03)

  7. Open Floor (nirik, 16:54:10)


Meeting ended at 16:56:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (55)
  2. dcr226 (22)
  3. Southern_Gentlem (15)
  4. zodbot (3)


Generated by MeetBot 0.1.4.