#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:00:31 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 21:01:29)
  2. Meeting Time after Time change next week (rbergeron, 21:05:02)
    1. ACTION: rbergeron to mail the list about the time change and meeting stuff. (rbergeron, 21:14:29)
    2. ACTION: rbergeron to use whenisgood, and make sure that the two hours when the infrastructure meeting is are blocked off. ;) (rbergeron, 21:14:49)

  3. BoxGrinder (rbergeron, 21:16:14)
    1. this BG release has almost the same CLI compareed to 0.7.1, but with enhancements from 0.8 (rbergeron, 21:18:00)
    2. http://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life (mgoldmann, 21:20:53)

  4. EC2 (rbergeron, 21:25:17)
    1. HELP: The Spins SIG requested a wiki page for the EC2 "spin" (gholms, 21:31:06)
    2. ACTION: rbergeron to get the EC2 "spin" page started. (rbergeron, 21:31:21)
    3. http://lists.fedoraproject.org/pipermail/cloud/2011-March/000560.html (rbergeron, 21:31:51)
    4. ACTION: jsmith to send an email to the cloud list and spins list and rel-eng regarding EC2 kickstart (jsmith, 21:35:15)
    5. ACTION: jsmith to send an email to the cloud list and spins list and rel-eng regarding EC2 kickstart (rbergeron, 21:38:53)
    6. ACTION: jforbes to investigate with dgilmore about getting alpha image published (rbergeron, 21:39:54)
    7. ACTION: rbergeron to do some basic framework about EC2-not-as-a-spin process on the wiki (rbergeron, 21:40:23)
    8. ACTION: jlaska to follow up with some testing/QA info on EC2 (rbergeron, 21:40:49)

  5. CloudFS (rbergeron, 21:42:25)
    1. CloudFS continues forth. Benchmarking fun! (rbergeron, 21:43:02)

  6. Aeolus (rbergeron, 21:44:29)
    1. mmorsi sent a list of aeolus packages that are working their way into Fedora - help is appreciated! (rbergeron, 21:46:09)
    2. http://lists.fedoraproject.org/pipermail/cloud/2011-March/000563.html (rbergeron, 21:46:41)

  7. Open Floor / Any other business (rbergeron, 21:47:55)
    1. Another euca2ools build for el5 is in epel-testing; please give karma (gholms, 21:48:25)


Meeting ended at 21:51:44 UTC (full logs).

Action items

  1. rbergeron to mail the list about the time change and meeting stuff.
  2. rbergeron to use whenisgood, and make sure that the two hours when the infrastructure meeting is are blocked off. ;)
  3. rbergeron to get the EC2 "spin" page started.
  4. jsmith to send an email to the cloud list and spins list and rel-eng regarding EC2 kickstart
  5. jsmith to send an email to the cloud list and spins list and rel-eng regarding EC2 kickstart
  6. jforbes to investigate with dgilmore about getting alpha image published
  7. rbergeron to do some basic framework about EC2-not-as-a-spin process on the wiki
  8. jlaska to follow up with some testing/QA info on EC2


Action items, by person

  1. jforbes
    1. jforbes to investigate with dgilmore about getting alpha image published
  2. jlaska
    1. jlaska to follow up with some testing/QA info on EC2
  3. jsmith
    1. jsmith to send an email to the cloud list and spins list and rel-eng regarding EC2 kickstart
    2. jsmith to send an email to the cloud list and spins list and rel-eng regarding EC2 kickstart
  4. rbergeron
    1. rbergeron to mail the list about the time change and meeting stuff.
    2. rbergeron to use whenisgood, and make sure that the two hours when the infrastructure meeting is are blocked off. ;)
    3. rbergeron to get the EC2 "spin" page started.
    4. rbergeron to do some basic framework about EC2-not-as-a-spin process on the wiki


People present (lines said)

  1. rbergeron (132)
  2. gholms (56)
  3. mgoldmann (39)
  4. jforbes (24)
  5. mmorsi (14)
  6. jdarcy (8)
  7. goozbach (7)
  8. jsmith (7)
  9. zodbot (6)
  10. obino (3)
  11. nirik (2)
  12. jlaska (2)


Generated by MeetBot 0.1.4.