#fedora-meeting: Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by zoglesby at 23:01:07 UTC (full logs).

Meeting summary

  1. roll call (zoglesby, 23:01:15)
  2. Follow up on last week's action items (zoglesby, 23:02:28)
    1. ACTION: rudi to mail docs-list about "Getting Help" resources for docs (zoglesby, 23:05:09)

  3. Fedora 15 Schedule (zoglesby, 23:05:29)
  4. Release Notes (zoglesby, 23:09:18)
    1. https://fedoraproject.org/wiki/Release_Notes_schedule (zoglesby, 23:09:37)

  5. Guide Status (zoglesby, 23:30:00)
    1. http://nb.fedorapeople.org/docs.html (zoglesby, 23:30:16)

  6. Outstanding BZ Tickets (zoglesby, 23:34:54)
    1. http://tinyurl.com/lbrq84 (zoglesby, 23:35:01)

  7. Open floor discussion (zoglesby, 23:38:02)


Meeting ended at 23:41:10 UTC (full logs).

Action items

  1. rudi to mail docs-list about "Getting Help" resources for docs


Action items, by person

  1. rudi
    1. rudi to mail docs-list about "Getting Help" resources for docs


People present (lines said)

  1. jjmcd (59)
  2. zoglesby (55)
  3. jsmith (10)
  4. rudi (8)
  5. nb (7)
  6. rbergeron (6)
  7. zodbot (5)
  8. jhradilek (1)


Generated by MeetBot 0.1.4.