#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:59:16 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:59:22)
  2. systemd - new package guidelines - https://fedoraproject.org/wiki/TomCallaway/Systemd_Revised_Draft (spot, 16:04:58)
    1. https://fedoraproject.org/wiki/User:Spot/Testing_systemd (spot, 16:19:02)
    2. ACTION: Systemd New Package Guidelines Approved (+1:5, 0:1, -1:0) (spot, 16:29:10)

  3. Systemd Upgrades from SysV (spot, 16:29:27)
  4. MinGW - https://fedorahosted.org/fpc/ticket/71 (spot, 16:33:52)
  5. Perl @INC Change (spot, 16:38:55)
  6. Open Floor (spot, 16:41:31)


Meeting ended at 16:58:04 UTC (full logs).

Action items

  1. Systemd New Package Guidelines Approved (+1:5, 0:1, -1:0)


People present (lines said)

  1. spot (87)
  2. abadger1999 (44)
  3. tibbs|h (21)
  4. limburgher (17)
  5. geppetto (9)
  6. gholms|work (8)
  7. Rathann (5)
  8. SmootherFrOgZ (4)
  9. zodbot (2)
  10. kalev (1)
  11. laxathom (1)
  12. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.