#fedora-meeting: cwg -- http://fedoraproject.org/wiki/Fedora_Community_Working_Group

Meeting started by nirik at 17:00:09 UTC (full logs).

Meeting summary

  1. roll call (nirik, 17:00:38)
    1. bpepple sends his regrets for the day (rbergeron, 17:01:28)

  2. CoC enforcement (nirik, 17:03:11)
    1. http://fedoraproject.org/wiki/Community_working_group/CoC_Enforcement (nirik, 17:04:34)
    2. http://fedoraproject.org/wiki/Community_working_group/CoC_Enforcement (nirik, 17:05:42)
    3. ACTION: rbergeron to submit our drafts to the Board (nirik, 17:15:46)

  3. Other Business (nirik, 17:17:16)


Meeting ended at 17:21:17 UTC (full logs).

Action items

  1. rbergeron to submit our drafts to the Board


Action items, by person

  1. rbergeron
    1. rbergeron to submit our drafts to the Board


People present (lines said)

  1. nirik (30)
  2. mjg59 (15)
  3. rbergeron (15)
  4. zodbot (5)
  5. red_alert (5)
  6. jsmith (1)


Generated by MeetBot 0.1.4.