#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:42 UTC (full logs).

Meeting summary

  1. EC2 (rbergeron, 19:06:46)
    1. jgreguske working on koji patches to make image building a more complete feature. It will impact the image building commands. (jgreguske, 19:18:01)
    2. jgreguske working on koji patches to make image building a more complete feature. It will impact the image building commands. (jforbes, 19:18:23)
    3. Let's try it. (jdarcy, 19:19:40)
    4. http://meetbot.debian.net/Manual.html <-- doesn't say chairs only, FWIW (gholms|work, 19:20:07)

  2. CloudFS (rbergeron, 19:23:46)
    1. http://cloudfs.org/2011/05/new-management-interface/ (jdarcy, 19:24:27)
    2. Working, though primitive web UI now exists (gholms|work, 19:30:22)
    3. Work on UID mapping and SSL transport continues (gholms|work, 19:31:05)

  3. Aeolus (rbergeron, 19:31:14)
    1. ACTION: quaid and rbergeron to invite jclift to Cloud SIG meetings (quaid, 19:36:10)

  4. Any other business? (rbergeron, 19:36:53)
    1. HELP: Packagers wanted; look for ke4qqq for sponsorship if needed (gholms|work, 19:42:14)
    2. ACTION: ke4qqq quaid to follow up with sdziallas_afk about organizing cloud packaging mentoring for Cloud SIG folken cc: mspevack (quaid, 19:43:10)


Meeting ended at 19:51:00 UTC (full logs).

Action items

  1. quaid and rbergeron to invite jclift to Cloud SIG meetings
  2. ke4qqq quaid to follow up with sdziallas_afk about organizing cloud packaging mentoring for Cloud SIG folken cc: mspevack


Action items, by person

  1. ke4qqq
    1. ke4qqq quaid to follow up with sdziallas_afk about organizing cloud packaging mentoring for Cloud SIG folken cc: mspevack
  2. quaid
    1. quaid and rbergeron to invite jclift to Cloud SIG meetings
    2. ke4qqq quaid to follow up with sdziallas_afk about organizing cloud packaging mentoring for Cloud SIG folken cc: mspevack
  3. rbergeron
    1. quaid and rbergeron to invite jclift to Cloud SIG meetings


People present (lines said)

  1. rbergeron (51)
  2. quaid (23)
  3. gholms|work (20)
  4. jforbes (16)
  5. jgreguske (14)
  6. ke4qqq (14)
  7. jdarcy (11)
  8. zodbot (6)
  9. kkeithley (6)
  10. dgilmore (6)
  11. jsmith (1)


Generated by MeetBot 0.1.4.