#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:00:58 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:01:04)
  2. Open Floor (spot, 15:13:52)
    1. https://fedorahosted.org/fpc/ticket/84#comment:1 (abadger1999, 15:25:07)
    2. ACTION: EPEL note approved, meat to go to EPEL for consideration (+1:6, 0:0, -1:0) (spot, 15:27:24)

  3. Perl paths @inc change - https://fedorahosted.org/fpc/ticket/73 (spot, 15:28:27)
  4. Open Floor (spot, 15:37:33)


Meeting ended at 15:47:58 UTC (full logs).

Action items

  1. EPEL note approved, meat to go to EPEL for consideration (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (53)
  2. tibbs|h (36)
  3. abadger1999 (16)
  4. limburgher (15)
  5. geppetto (5)
  6. SmootherFrOgZ (2)
  7. zodbot (2)


Generated by MeetBot 0.1.4.