#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:00:27 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 19:00:43)
- F15 over, F16 incoming (rbergeron, 19:02:13)
- http://fedoraproject.org/wiki/Schedule
(rbergeron,
19:02:51)
- EC2 (rbergeron, 19:03:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=708406
(rbergeron,
19:05:17)
- ACTION: jforbes to
poke kyle re BZ 708406 (rbergeron,
19:09:07)
- ACTION: rbergeron to
get dgilmore in here next week to figure out more official rel-eng
process (rbergeron,
19:11:21)
- the BG spins include EBS images (this note is
for you, gholms) (rbergeron,
19:13:32)
- Packaging Needs (rbergeron, 19:13:40)
- CLoud SIG page cleaned up, feel free to add
more if you see fit. (rbergeron,
19:14:31)
- https://fedoraproject.org/wiki/Cloud_SIG
(rbergeron,
19:14:35)
- https://fedoraproject.org/wiki/Cloud_SIG_packaging
(rbergeron,
19:15:27)
- Packaging list - nice place to go look for
review swaps, etc. (rbergeron,
19:16:47)
- CloudFS (rbergeron, 19:17:58)
- https://fedoraproject.org/wiki/CloudFS
(quaid,
19:20:44)
- ACTION: quaid to link
CloudFS wiki and .org pgs to the Cloud SIG wiki page (rbergeron,
19:22:34)
- Aeolus (rbergeron, 19:23:34)
- http://aeolusproject.org/page/Packages_Missing_From_Fedora
(rbergeron,
19:24:03)
- https://fedoraproject.org/wiki/Features/Aeolus_Conductor
(rbergeron,
19:25:16)
- Aeolus for F16 feature page is posted.
(rbergeron,
19:25:33)
- Sheepdog (rbergeron, 19:34:09)
- http://fedoraproject.org/wiki/Features/Sheepdog
(rbergeron,
19:34:48)
- Sheepdog feature page is in progress
(rbergeron,
19:34:53)
- OpenStack (rbergeron, 19:37:41)
- http://fedoraproject.org/wiki/Cloud_SIG/OpenStack
(rbergeron,
19:38:21)
- Open Floor (rbergeron, 19:41:47)
Meeting ended at 19:47:21 UTC
(full logs).
Action items
- jforbes to poke kyle re BZ 708406
- rbergeron to get dgilmore in here next week to figure out more official rel-eng process
- quaid to link CloudFS wiki and .org pgs to the Cloud SIG wiki page
Action items, by person
- jforbes
- jforbes to poke kyle re BZ 708406
- quaid
- quaid to link CloudFS wiki and .org pgs to the Cloud SIG wiki page
- rbergeron
- rbergeron to get dgilmore in here next week to figure out more official rel-eng process
People present (lines said)
- rbergeron (149)
- clalance (59)
- jforbes (19)
- quaid (18)
- jdarcy (10)
- zodbot (6)
- rrix (4)
- gholms (0)
Generated by MeetBot 0.1.4.