#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:46 UTC (full logs).

Meeting summary

  1. roll call (rbergeron, 19:01:03)
  2. EC2 (rbergeron, 19:03:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=709856 (jgreguske, 19:11:30)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=709856 (rbergeron, 19:16:24)
    3. launching 2.4x or 2.2x instance - will fail with a traceback half of the time - 15% of survivors will hang within a few minutes (rbergeron, 19:16:47)
    4. ACTION: jforbes to see if that reproduces in F15. (rbergeron, 19:17:11)
    5. gholms has filed some bugs against cloud-init that should make it work on fedora. (rbergeron, 19:19:03)
    6. F15 images are coming along, jforbes/mgoldmann looking at bg/meta-appliance stuff right now. (rbergeron, 19:19:44)

  3. CloudFS (rbergeron, 19:20:20)
    1. https://fedoraproject.org/wiki/Fixing_features (rbergeron, 19:26:56)

  4. Aeolus (rbergeron, 19:28:18)
    1. http://fedoraproject.org/wiki/Features/Aeolus_Conductor (mmorsi, 19:29:31)

  5. Sheepdog (rbergeron, 19:34:09)
    1. I'd love to see sheepdog support in python-virtinst and virt-manager. (ke4qqq, 19:36:33)
    2. sheepdog is in F15 and rawhide now (ke4qqq, 19:36:44)

  6. test days (ke4qqq, 19:37:24)
  7. openstack (rbergeron, 19:48:19)
    1. http://lolpics.se/pics/482.jpg (rbergeron, 19:50:42)
    2. ACTION: rrix to look at openstack bugs - get reviewers coordinated together, review package in 649495 (rbergeron, 19:56:30)

  8. open floor (rbergeron, 19:57:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=700667 (gholms, 19:57:56)
    2. review request for one of eucalyptus's python deps: https://bugzilla.redhat.com/show_bug.cgi?id=700667 (rbergeron, 19:58:17)
    3. review was completed, but it turns out that the requestor needs sponsorship. (rbergeron, 19:58:30)
    4. ACTION: ke4qqq do sponsoring stuff for 700667 (rbergeron, 20:00:29)
    5. https://fedoraproject.org/wiki/Rencontres_Fedora_15_%C3%A0_Universciences#Workshops_4th_of_June (mgoldmann, 20:01:36)
    6. BoxGrinder presentation at the F15 release party in Paris (rbergeron, 20:04:56)
    7. https://fedoraproject.org/wiki/Rencontres_Fedora_15_%C3%A0_Universciences#Workshops_4th_of_June (rbergeron, 20:05:04)
    8. (it's actually a 3-hr workshop) (rbergeron, 20:05:20)
    9. http://fedoraproject.org/wiki/Cloudstack (ke4qqq, 20:06:14)
    10. Cloudstack will need reviewers once ke4qqq works out a few packaging issues. thanks to those who are already helping. (rbergeron, 20:07:29)
    11. ACTION: jforbes to run the meeting next week (rbergeron, 20:10:05)


Meeting ended at 20:11:56 UTC (full logs).

Action items

  1. jforbes to see if that reproduces in F15.
  2. rrix to look at openstack bugs - get reviewers coordinated together, review package in 649495
  3. ke4qqq do sponsoring stuff for 700667
  4. jforbes to run the meeting next week


Action items, by person

  1. jforbes
    1. jforbes to see if that reproduces in F15.
    2. jforbes to run the meeting next week
  2. ke4qqq
    1. ke4qqq do sponsoring stuff for 700667
  3. rrix
    1. rrix to look at openstack bugs - get reviewers coordinated together, review package in 649495


People present (lines said)

  1. rbergeron (151)
  2. ke4qqq (59)
  3. mgoldmann (27)
  4. gholms (26)
  5. jforbes (16)
  6. gholms|android (16)
  7. jdarcy (14)
  8. jgreguske (11)
  9. mmorsi (11)
  10. msavy (9)
  11. rrix (9)
  12. zodbot (8)
  13. kkeithley (4)
  14. hicham (3)


Generated by MeetBot 0.1.4.