#fedora-meeting Meeting

Meeting started by SGS at 01:06:18 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-06-07 (SGS, 01:06:38)

  1. Announcements (SGS, 01:07:20)
    1. https://admin.fedoraproject.org/voting (inode0, 01:08:42)

  2. Events (SGS, 01:11:19)
  3. Events - SELF (SGS, 01:12:14)
    1. http://fedoraproject.org/wiki/FedoraEvents (inode0, 01:24:17)
    2. https://fedoraproject.org/wiki/OSCON_2011 (Jeff_S, 01:24:21)

  4. Budget (SGS, 01:30:29)
    1. https://fedoraproject.org/wiki/Community_Architecture_expenses (SGS, 01:30:34)

  5. Unfinished Business/Open Floor (SGS, 01:33:37)
    1. ACTION: NiveusLuna to investigate lanyards and getting a quote (VileGent, 01:47:48)


Meeting ended at 02:03:08 UTC (full logs).

Action items

  1. NiveusLuna to investigate lanyards and getting a quote


Action items, by person

  1. NiveusLuna
    1. NiveusLuna to investigate lanyards and getting a quote


People present (lines said)

  1. SGS (41)
  2. inode0 (41)
  3. VileGent (31)
  4. mock (24)
  5. rbergeron (18)
  6. NiveusLuna (16)
  7. herlo (14)
  8. rrix (14)
  9. dramsey (9)
  10. Jeff_S (9)
  11. jsandys (8)
  12. sdz` (7)
  13. zodbot (4)
  14. jsmith-away (1)


Generated by MeetBot 0.1.4.