#fedora-meeting Meeting
Meeting started by SGS at 01:03:59 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-06-21
(SGS,
01:04:21)
- Announcements (SGS, 01:04:28)
- Events (SGS, 01:07:19)
- Budget (SGS, 01:15:57)
- Unfinished Business/Open Floor (SGS, 01:18:01)
- Swag Discussion (SGS, 01:23:32)
- http://fedoraproject.org/wiki/Community_Architecture_expenses
(inode0,
01:25:09)
- http://fedoraproject.org/wiki/Events#FY12_Q1_.28March_2011_-_May_2011.29
(VileGent,
01:29:39)
- ACTION: inode Contact
Brian (SGS,
02:00:00)
- ACTION: Vilegent ping
StabbyMc (SGS,
02:00:07)
Meeting ended at 02:02:46 UTC
(full logs).
Action items
- inode Contact Brian
- Vilegent ping StabbyMc
People present (lines said)
- herlo (57)
- inode0 (52)
- SGS (41)
- rbergeron (35)
- nb (34)
- VileGent (32)
- cprofitt (9)
- j_dulaney (8)
- christianabryant (6)
- rrix (4)
- zodbot (3)
- xm4n (2)
Generated by MeetBot 0.1.4.