#fedora-meeting: Fedora Bugzappers

Meeting started by rbergeron at 21:04:07 UTC (full logs).

Meeting summary

  1. Well, Hello there. (rbergeron, 21:04:35)
  2. Bugzapping to-do's (rbergeron, 21:06:53)
    1. https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora16 (rbergeron, 21:07:36)
    2. ACTION: rbergero to make a bugzappin' schedule. (rbergeron, 21:10:14)
    3. ACTION: rbergeron to make schedule with spots for SOPs/process info, share with list in hopes of getting some participation / help on SOPs. (rbergeron, 21:19:49)
    4. https://fedoraproject.org/wiki/BugZappers/Components_and_Triagers (fenrus02, 21:24:10)
    5. ACTION: rbergeron to look into querying bugzilla for most active components (rbergeron, 21:49:04)

  3. Other open floor stuff (rbergeron, 21:49:22)
    1. We'll be meeting again in 2 weeks, same bat-time, same bat-channel. (rbergeron, 21:50:39)


Meeting ended at 21:56:38 UTC (full logs).

Action items

  1. rbergero to make a bugzappin' schedule.
  2. rbergeron to make schedule with spots for SOPs/process info, share with list in hopes of getting some participation / help on SOPs.
  3. rbergeron to look into querying bugzilla for most active components


Action items, by person

  1. rbergeron
    1. rbergeron to make schedule with spots for SOPs/process info, share with list in hopes of getting some participation / help on SOPs.
    2. rbergeron to look into querying bugzilla for most active components


People present (lines said)

  1. rbergeron (114)
  2. adamw (55)
  3. fenrus02 (20)
  4. nirik (12)
  5. j_dulaney (7)
  6. thedonvaughn (4)
  7. zodbot (4)


Generated by MeetBot 0.1.4.