#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-07-05

Meeting started by rdieter at 15:04:48 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:05:02)
    1. jreznik sent regrets (rdieter, 15:05:34)

  2. agenda (rdieter, 15:07:33)
  3. kde 4.6.5 (rdieter, 15:09:26)
    1. tentatively skip 4.6.4 for official updates (keep for kde-stable), and get 4.6.5 into -testing asap (rdieter, 15:17:27)

  4. kde 4.6.90 (rdieter, 15:18:15)
    1. ACTION: than to work on splitting kdebindings-4.6.90 packaging a path-of-least-resistance to fix ftbfs (rdieter, 15:36:48)

  5. open discussion (rdieter, 15:37:11)
    1. look into ongoing bug #715079 , and kdeedu's missing FindMarbleWidget.cmake (rdieter, 15:51:25)
    2. https://fedoraproject.org/wiki/Features/KDE47 (Kevin_Kofler, 15:55:10)
    3. https://fedoraproject.org/wiki/Features/KDE_Plasma_Desktop_by_default (Kevin_Kofler, 15:55:16)


Meeting ended at 16:01:32 UTC (full logs).

Action items

  1. than to work on splitting kdebindings-4.6.90 packaging a path-of-least-resistance to fix ftbfs


People present (lines said)

  1. rdieter (69)
  2. Kevin_Kofler (50)
  3. than_home (21)
  4. rbergeron (7)
  5. zodbot (4)
  6. nucleo (3)


Generated by MeetBot 0.1.4.