#fedora-meeting: Fedora Cloud SIG

Meeting started by rbergeron at 19:00:02 UTC (full logs).

Meeting summary

  1. Roll call (rbergeron, 19:00:18)
  2. EC2 status (rbergeron, 19:01:34)
    1. https://fedoraproject.org/wiki/User:Athmane/Draft_Test_Day_Cloud_SIG_Fedora_EC2 (tflink, 19:18:32)
    2. ACTION: jforbes to post ami ID, sanity check it. (rbergeron, 19:29:54)
    3. F15 "test day" will be Tuesday. (rbergeron, 19:30:03)
    4. ACTION: tflink to announce test day Tuesday. (rbergeron, 19:32:52)
    5. ACTION: tflink or athmane to copy draft page to F15 ec2 test day page (rbergeron, 19:33:11)
    6. test day to happen in #fedora-test-day (rbergeron, 19:34:31)

  3. Aeolus (rbergeron, 19:36:21)
    1. http://lists.fedoraproject.org/pipermail/cloud/2011-July/000665.html (rbergeron, 19:38:24)
    2. Please help out if you can with Aeolus reviews - it's one of the F16 features! (rbergeron, 19:38:44)

  4. CloudFS (rbergeron, 19:38:57)
    1. http://cloudfs.org/2011/07/status-report-2011-07/ for those who didn't see it (jdarcy, 19:40:26)

  5. Open Floor unless others have shown up (rbergeron, 19:48:12)


Meeting ended at 19:53:44 UTC (full logs).

Action items

  1. jforbes to post ami ID, sanity check it.
  2. tflink to announce test day Tuesday.
  3. tflink or athmane to copy draft page to F15 ec2 test day page


Action items, by person

  1. athmane
    1. tflink or athmane to copy draft page to F15 ec2 test day page
  2. jforbes
    1. jforbes to post ami ID, sanity check it.
  3. tflink
    1. tflink to announce test day Tuesday.
    2. tflink or athmane to copy draft page to F15 ec2 test day page


People present (lines said)

  1. rbergeron (148)
  2. jforbes (18)
  3. tflink (17)
  4. jdarcy (15)
  5. gholms (13)
  6. dgilmore (10)
  7. athmane (9)
  8. kkeithley (8)
  9. jsmith (6)
  10. spot (3)
  11. zodbot (3)
  12. spstarr (1)
  13. rrix (1)


Generated by MeetBot 0.1.4.