#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-07-19

Meeting started by rdieter at 15:07:46 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:07:53)
    1. jreznik rnovacek than rdieter present (rdieter, 15:10:07)

  2. agenda (rdieter, 15:10:15)
  3. 4.7rc1 status (rdieter, 15:14:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=656997 (jreznik, 15:21:36)
    2. ACTION: than will submit a few more kdebindings (smoke) related reviews (rdieter, 15:29:08)
    3. ACTION: rdieter will implement kdelibs-ktexteditor subpkg once kate review is done (rdieter, 15:29:37)

  4. open discussion (rdieter, 15:37:00)


Meeting ended at 15:47:09 UTC (full logs).

Action items

  1. than will submit a few more kdebindings (smoke) related reviews
  2. rdieter will implement kdelibs-ktexteditor subpkg once kate review is done


Action items, by person

  1. rdieter
    1. rdieter will implement kdelibs-ktexteditor subpkg once kate review is done
  2. than
    1. than will submit a few more kdebindings (smoke) related reviews


People present (lines said)

  1. rdieter (57)
  2. Kevin_Kofler (12)
  3. jreznik (12)
  4. than (8)
  5. zodbot (6)
  6. rnovacek (5)


Generated by MeetBot 0.1.4.