#fedora-meeting: Fedora QA meeting

Meeting started by j_dulaney at 14:59:45 UTC (full logs).

Meeting summary

  1. Roll Call (j_dulaney, 15:00:04)
  2. Previous meeting follow-up (j_dulaney, 15:03:31)
    1. ACTION: j_dulaney will get this done this week and not slack off again (j_dulaney, 15:05:56)

  3. Cloud SIG - Fedora 15 on Amazon EC2 (j_dulaney, 15:07:29)
    1. Awaiting rel-eng for this (j_dulaney, 15:09:04)
    2. ACTION: tflink will follow up today (j_dulaney, 15:15:29)
    3. ACTION: tflink to confirm with rel-eng to see if 8/1 is a reasonable deadline (j_dulaney, 15:21:41)
    4. AGREED: - F15 EC2 test day must be done by 8/4 at the latest, AMI IDs must be received by 8/1 (j_dulaney, 15:23:03)

  4. oVirt Node Fedora 16 Spin (j_dulaney, 15:23:24)
    1. https://fedoraproject.org/wiki/User:Athmane/Draft_Ovirt_Node_validation_matrix (athmane_work, 15:23:37)
    2. https://fedoraproject.org/wiki/User:Athmane/Draft_Ovirt_Node_validation_matrix (j_dulaney, 15:24:13)
    3. ACTION: athmane_work to continue work on Ovirt Node validation testing and matrix; next meeting review if the spin makes the freeze deadline (j_dulaney, 15:29:37)
    4. AGREED: ovirt spin gets the QA Okay. (j_dulaney, 15:34:27)

  5. Upcoming QA Events (j_dulaney, 15:34:50)
    1. 2011-07-21 - Pre-Alpha Rawhide Acceptance Test Plan #3 - images available, testing in progress by twu (j_dulaney, 15:35:04)
    2. 2011-07-26 - Test Alpha 'Test Compose' (j_dulaney, 15:35:12)
    3. 2011-07-29 - Alpha Blocker Meeting (f16alpha) #3 - volunteers to announce blocker meeting? (j_dulaney, 15:35:19)
    4. ACTION: tflink to announce blocker meeting #3 (j_dulaney, 15:36:03)
    5. http://rbergero.fedorapeople.org/schedules/f-16/f-16-releng-tasks.html (jsmith, 15:38:30)

  6. Open Discussion - <your topic here> (j_dulaney, 15:41:27)
  7. FUDCon Blacksburg QA Hackfests (j_dulaney, 15:43:44)
    1. FUDCon Blacksburg hackfests need to go on the wiki: https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Hackfest-_Workshops (j_dulaney, 15:47:25)

  8. Open Discussion - <your topic here> (#endmeeting in two) (j_dulaney, 15:50:54)


Meeting ended at 15:52:45 UTC (full logs).

Action items

  1. j_dulaney will get this done this week and not slack off again
  2. tflink will follow up today
  3. tflink to confirm with rel-eng to see if 8/1 is a reasonable deadline
  4. athmane_work to continue work on Ovirt Node validation testing and matrix; next meeting review if the spin makes the freeze deadline
  5. tflink to announce blocker meeting #3


Action items, by person

  1. athmane_work
    1. athmane_work to continue work on Ovirt Node validation testing and matrix; next meeting review if the spin makes the freeze deadline
  2. j_dulaney
    1. j_dulaney will get this done this week and not slack off again
  3. tflink
    1. tflink will follow up today
    2. tflink to confirm with rel-eng to see if 8/1 is a reasonable deadline
    3. tflink to announce blocker meeting #3


People present (lines said)

  1. j_dulaney (94)
  2. tflink (41)
  3. athmane_work (17)
  4. jsmith (8)
  5. Southern_Gentlem (7)
  6. kparal (6)
  7. jboggs (6)
  8. zodbot (4)
  9. brunowolff (2)
  10. thedonvaughn (2)
  11. jskladan (2)
  12. nido (1)
  13. mkrizek (1)
  14. pschindl (1)


Generated by MeetBot 0.1.4.