#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-07-26

Meeting started by jreznik at 15:03:45 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:03:53)
    1. Kevin_Kofler jreznik nucleo rdieter rrix than present (jreznik, 15:05:05)

  2. agenda (jreznik, 15:05:29)
  3. kde 4.7 (jreznik, 15:11:10)
    1. https://bugreports.qt.nokia.com//browse/QTBUG-19717 thiago says it's a kde bug (rdieter, 15:27:54)
    2. AGREED: to enable folder view by default (or desktop folder view even?) (jreznik, 15:38:48)

  4. feature freeze/branching today (jreznik, 15:41:09)


Meeting ended at 16:02:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (60)
  2. jreznik (57)
  3. rdieter (45)
  4. rrix (22)
  5. nucleo (14)
  6. than (9)
  7. zodbot (7)
  8. jsmith (3)


Generated by MeetBot 0.1.4.