#fedora-meeting: Fedora Docs - agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by jjmcd at 13:00:41 UTC (full logs).

Meeting summary

  1. Roll Call (jjmcd, 13:00:50)
  2. Follow up on last week's action items (jjmcd, 13:02:27)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2011-08-15/fedora-meeting.2011-08-15-13.00.txt (jjmcd, 13:02:39)
    2. ACTION: zoglesby email rudi to find out status of FOP (jjmcd, 13:03:32)
    3. ACTION: zoglesby email docs-list to have guide owners verify they are still working there guides (jjmcd, 13:04:26)
    4. ACTION: zoglesby and jjcmd to work on guide owners manual on wiki (jjmcd, 13:04:38)

  3. F16 Schedule (jjmcd, 13:05:04)
    1. http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html (jjmcd, 13:05:16)
    2. Unclaimed Beats (Aug 31) (jjmcd, 13:05:29)
    3. Test master branches of guides against Alpha and correct (Sep 6) (jjmcd, 13:06:20)
    4. http://jjmcd.fedorapeople.org/Download/Pub-DocBook.odp (jjmcd, 13:12:04)

  4. FAD @ OLF (jjmcd, 13:16:10)
    1. http://fedoraproject.org/wiki/FAD_@_OLF_2011 (jjmcd, 13:16:20)
    2. ACTION: Sparks to send a message to the Docs list regarding food for FAD@OLF (Sparks, 13:22:28)
    3. ACTION: Sparks to ask jsmith-away about specifics of telephony for FAD@OLF (Sparks, 13:23:01)

  5. FUDcon Blacksburg (jjmcd, 13:26:40)
    1. http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012 (jjmcd, 13:26:49)

  6. Docs QA (jjmcd, 13:32:16)
  7. Guide Status (jjmcd, 13:35:30)
  8. Outstanding BZ Tickets (jjmcd, 13:40:15)
    1. http://tinyurl.com/lbrq84 (jjmcd, 13:40:26)

  9. Open floor discussion (jjmcd, 13:42:45)
    1. https://fedoraproject.org/wiki/Setting_up_a_document_with_Transifex (jjmcd, 13:46:46)
    2. Excellent instructions on publishing translations from nathant (jjmcd, 13:48:50)


Meeting ended at 13:56:47 UTC (full logs).

Action items

  1. zoglesby email rudi to find out status of FOP
  2. zoglesby email docs-list to have guide owners verify they are still working there guides
  3. zoglesby and jjcmd to work on guide owners manual on wiki
  4. Sparks to send a message to the Docs list regarding food for FAD@OLF
  5. Sparks to ask jsmith-away about specifics of telephony for FAD@OLF


Action items, by person

  1. Sparks
    1. Sparks to send a message to the Docs list regarding food for FAD@OLF
    2. Sparks to ask jsmith-away about specifics of telephony for FAD@OLF
  2. UNASSIGNED
    1. zoglesby email rudi to find out status of FOP
    2. zoglesby email docs-list to have guide owners verify they are still working there guides
    3. zoglesby and jjcmd to work on guide owners manual on wiki


People present (lines said)

  1. jjmcd (115)
  2. Sparks (32)
  3. pkovar (12)
  4. rbergeron (4)
  5. jhradilek (4)
  6. Southern_Gentlem (3)
  7. bcotton (3)
  8. suehle (2)
  9. zodbot (2)
  10. eslobodo (2)
  11. stickster (1)
  12. Sparks_too (1)


Generated by MeetBot 0.1.4.