#fedora-meeting: KDE SIG Meeting – https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-08-23

Meeting started by Kevin_Kofler at 15:04:15 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:04:42)
    1. Kevin_Kofler, rdieter, rnovacek, than present. (Kevin_Kofler, 15:07:52)
    2. jreznik and ltinkl are on vacation. (Kevin_Kofler, 15:08:03)

  2. Agenda (Kevin_Kofler, 15:08:25)
  3. Plasma+PackageKit GSoC 2011 (Kevin Kofler) (Kevin_Kofler, 15:10:52)
    1. https://kevinkofler.wordpress.com/2011/08/20/plasmarpmpackagekit-gsoc-work-now-in-rawhide/ (Kevin_Kofler, 15:11:20)

  4. Default Plasma setup (Kevin_Kofler, 15:13:28)
    1. ACTION: rdieter to collect user feedback for the default Plasma setup (Kevin_Kofler, 15:15:24)
    2. jreznik posted a poll on Facebook, only 4 people answered so far. (Kevin_Kofler, 15:16:18)
    3. http://www.facebook.com/questions/10150276652411513/?qa_ref=qd (rdieter, 15:18:04)

  5. status of google-gadgets/kdebase-workspace (Kevin_Kofler, 15:22:58)
    1. google-gadgets dropped from F16+ (after being orphaned) (Kevin_Kofler, 15:30:06)
    2. ACTION: rdieter to rebuild kdebase-workspace without google-gadgets support (Kevin_Kofler, 15:30:18)

  6. Open Discussion (Kevin_Kofler, 15:30:28)
    1. fyi, *lots* of stuff still on kde-review blocker still (telepathy-kde stack in particular) (Kevin_Kofler, 15:33:18)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=656997 (Kevin_Kofler, 15:34:43)
    3. https://bugzilla.redhat.com/showdependencytree.cgi?id=kde-reviews&hide_resolved=1 is nice too (rdieter, 15:35:02)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=723123 (rdieter, 15:35:52)
    5. HELP: download and test f16alpha! :) (Kevin_Kofler, 15:49:38)


Meeting ended at 15:49:44 UTC (full logs).

Action items

  1. rdieter to collect user feedback for the default Plasma setup
  2. rdieter to rebuild kdebase-workspace without google-gadgets support


Action items, by person

  1. rdieter
    1. rdieter to collect user feedback for the default Plasma setup
    2. rdieter to rebuild kdebase-workspace without google-gadgets support


People present (lines said)

  1. Kevin_Kofler (66)
  2. rdieter (30)
  3. than (8)
  4. rnovacek (7)
  5. zodbot (6)


Generated by MeetBot 0.1.4.