#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:06:37 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:06:47)
  2. Systemd cleanups, definitions (spot, 15:12:04)
    1. https://fedoraproject.org/wiki/PackagingDrafts:SystemdClarification (tibbs|h, 15:12:39)
    2. ACTION: cleanups and definition changes approved (+1:5, 0:0, -1:0) (spot, 15:34:03)

  3. Bundle request for rtmidi - https://fedorahosted.org/fpc/ticket/104 (spot, 15:34:33)
  4. Streflop bundling exception - https://fedorahosted.org/fpc/ticket/105 (spot, 15:35:59)
  5. PIE - https://fedorahosted.org/fpc/ticket/93 (spot, 15:37:10)
  6. Open Floor (spot, 15:40:51)
    1. https://fedoraproject.org/wiki/PackageMaintainers/WhyUpstream is the closest place to a "stance" (spot, 15:48:17)


Meeting ended at 15:50:54 UTC (full logs).

Action items

  1. cleanups and definition changes approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (56)
  2. tibbs|h (32)
  3. abadger1999 (12)
  4. nirik (8)
  5. racor (4)
  6. limburgher (4)
  7. zodbot (3)


Generated by MeetBot 0.1.4.