#fedora-meeting: FUDCon Blacksburg planning meeting

Meeting started by jsmith at 16:00:02 UTC (full logs).

Meeting summary

  1. Roll call! (jsmith, 16:00:32)
  2. Wireless (jsmith, 16:04:36)
    1. Virginia Tech Mathematics Dept is going to sponsor wireless access for FUDCon attendees (jsmith, 16:04:59)

  3. Design/artwork (jsmith, 16:06:22)
    1. http://farm7.static.flickr.com/6073/6082074977_fba27b4243_o.png (tatica, 16:13:14)

  4. Swag (jsmith, 16:20:30)
    1. http://noname.math.vt.edu/FUDCon/FB-working%20Budget.ods (Southern_Gentlem, 16:32:35)
    2. ACTION: Southern_Gentlem ask on the mailing list(s) for input of water bottles as Fudcon Swag this year (Southern_Gentlem, 16:41:07)

  5. Travel subsidies (jsmith, 16:42:41)
    1. AGREED: Open subsidy requests for FUDCon Blacksburg on October 1st (jsmith, 16:48:22)
    2. AGREED: First subsidy request meeting will be October 12th (jsmith, 16:48:34)

  6. Hotel (jsmith, 16:50:55)
    1. Eight rooms of the hotel block have been reserved (jsmith, 16:51:05)

  7. Catering (jsmith, 16:53:05)
  8. Booklet (jsmith, 16:57:25)
    1. http://ianweller.fedorapeople.org/fudcon-tempe-booklet/ (rbergeron, 17:00:09)
    2. ACTION: Southern_Gentlem check pricing on branded Water Bottles (Southern_Gentlem, 17:07:52)


Meeting ended at 17:08:11 UTC (full logs).

Action items

  1. Southern_Gentlem ask on the mailing list(s) for input of water bottles as Fudcon Swag this year
  2. Southern_Gentlem check pricing on branded Water Bottles


Action items, by person

  1. Southern_Gentlem
    1. Southern_Gentlem ask on the mailing list(s) for input of water bottles as Fudcon Swag this year
    2. Southern_Gentlem check pricing on branded Water Bottles


People present (lines said)

  1. jsmith (63)
  2. Southern_Gentlem (61)
  3. tatica (20)
  4. Affix (14)
  5. zodbot (5)
  6. rbergeron (4)
  7. Sonar_Gal (1)
  8. MarkDude (1)


Generated by MeetBot 0.1.4.