#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 18:59:46 UTC (full logs).

Meeting summary

  1. Roll call, yo (rbergeron, 19:00:28)
  2. EC2 (rbergeron, 19:01:55)
    1. dgilmore is working on getting appliance-tools to work with grub2 by default instead of grub1 (rbergeron, 19:06:01)
    2. http://koji.fedoraproject.org/koji/taskinfo?taskID=3354041 (dgilmore, 19:14:32)
    3. ACTION: mgoldmann to ask dhuff about status/how to help with appliance-tools, jgreguske to ping anaconda-team in his immediate vicinity. (rbergeron, 19:25:53)
    4. We all want to get things fixed in appliance-tools, mgoldmann is willing to help, we just need to know how the heck ot get involved/get patches in/ know community status (rbergeron, 19:26:29)

  3. Aeolus (rbergeron, 19:26:40)
    1. Another Oz release is out. (rbergeron, 19:30:06)
    2. aeolus overall in f16 is relatively stable, expect more bugfixes in the next couple of weeks. (rbergeron, 19:30:21)

  4. HekaFS (rbergeron, 19:30:42)
    1. kkeithley has been doing stuff upstream, working on things, testing, UI work, etc (rbergeron, 19:37:10)
    2. jdarcy is possibly speaking at BBLISA, not sure how this is different from regular LISA, but he should beep at ke4qqq regardless (rbergeron, 19:37:31)

  5. BoxGrinder (rbergeron, 19:37:40)
    1. bugfixes (details in link), seems we need to work on appliance-tools for permanent fix (rbergeron, 19:41:14)
    2. mgoldmann to be looking at appliance-creator in the near future to make it usable (rbergeron, 19:42:06)
    3. mgoldmann will be at judcon in london, fudcon in milan for those who want to sync up and learn about boxgrinder (rbergeron, 19:42:51)

  6. OpenStack (rbergeron, 19:43:08)
    1. FESCo accepted OpenStack as a feature for F16 (rbergeron, 19:44:02)
    2. openstack plugin for boxgrinder is almost finished, waiting for 0.10 (rbergeron, 19:44:15)

  7. Docs (rbergeron, 19:46:14)
    1. http://lists.fedoraproject.org/pipermail/cloud/2011-September/000825.html (rbergeron, 19:47:21)
    2. We had a Cloud Guide get-together on IRC yesterday, grabbing basic information to get the docs folks started on having a guide for all the f16 cloud stuff we have. (rbergeron, 19:47:48)
    3. if you have any commentary, or think we've missed things, please comment on the cloud list (rbergeron, 19:48:06)
    4. http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/Cloud_Guide/index.html (rbergeron, 19:48:28)
    5. Draft is definitely a work in progress (rbergeron, 19:48:36)

  8. Test Day (rbergeron, 19:49:02)
    1. Test Day planning is underway, sort of, but we could use some help driving it/getting test plans together. please pipe up on the cloud list if you can help (rbergeron, 19:51:16)
    2. ACTION: rbergeron still needs to reserve a test day (rbergeron, 19:51:26)

  9. Any other business? (rbergeron, 19:53:36)


Meeting ended at 19:56:55 UTC (full logs).

Action items

  1. mgoldmann to ask dhuff about status/how to help with appliance-tools, jgreguske to ping anaconda-team in his immediate vicinity.
  2. rbergeron still needs to reserve a test day


Action items, by person

  1. jgreguske
    1. mgoldmann to ask dhuff about status/how to help with appliance-tools, jgreguske to ping anaconda-team in his immediate vicinity.
  2. mgoldmann
    1. mgoldmann to ask dhuff about status/how to help with appliance-tools, jgreguske to ping anaconda-team in his immediate vicinity.
  3. rbergeron
    1. rbergeron still needs to reserve a test day


People present (lines said)

  1. rbergeron (140)
  2. mgoldmann (50)
  3. dgilmore (25)
  4. clalance (14)
  5. jdarcy (12)
  6. jgreguske (11)
  7. tflink (10)
  8. jforbes (8)
  9. zodbot (6)
  10. kkeithley (5)
  11. ke4qqq (2)


Generated by MeetBot 0.1.4.