#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:17 UTC (full logs).

Meeting summary

  1. Who's here (rbergeron, 19:00:53)
  2. EC2 (rbergeron, 19:04:13)
    1. good news, everyone! dgilmore now has an image he can log into (rbergeron, 19:06:29)
    2. thanks to gholms porting of cloud-init to systemd (rbergeron, 19:06:49)
    3. cloud-init is a package not (yet) in fedora (rbergeron, 19:07:31)
    4. cloud-init currently needs a bunch of patches to work on Fedora (gholms, 19:07:42)
    5. ACTION: gholms will work on upstreaming the cloud-init patches (gholms, 19:07:58)
    6. ACTION: dgilmore to review gholms's package review for cloud-init once it is submitted (gholms, 19:13:36)
    7. Assuming all goes well with packaging, we should be able to release a beta at the same time as the rest of Fedora (rbergeron, 19:14:14)
    8. ACTION: dgilmore to post nightlies/TCs/RCs/whatever as he sees fit (rbergeron, 19:19:44)
    9. https://fedoraproject.org/wiki/Cloud_SIG/EC2_Images (rbergeron, 19:20:33)
    10. http://cloud.ubuntu.com/ami/ (gholms, 19:23:31)
    11. take a look at Ubuntu's AMI status info, maybe some decent ideas there (rbergeron, 19:23:57)

  3. HekaFS (rbergeron, 19:24:03)
    1. gluster looking to see if 3.2.4 could get into F16, but it's not out yet, so possibly unlikely (rbergeron, 19:29:11)

  4. Aeolus (rbergeron, 19:30:35)
    1. lutter is presenting on aeolus later this afternoon on list-mentioned puppetconf live feed, for those interested (rbergeron, 19:31:05)

  5. Anything else? (rbergeron, 19:33:05)
    1. Boxgrinder new release - 0.9.6 (rbergeron, 19:34:32)
    2. or 0.9.7, we have varying reports :) (rbergeron, 19:35:27)
    3. rbergero still sucks at getting test day stuff going. Sorry :( (rbergeron, 19:43:14)
    4. RHEV-M is now at http://www.ovirt.org/ (gholms, 19:48:03)


Meeting ended at 19:51:22 UTC (full logs).

Action items

  1. gholms will work on upstreaming the cloud-init patches
  2. dgilmore to review gholms's package review for cloud-init once it is submitted
  3. dgilmore to post nightlies/TCs/RCs/whatever as he sees fit


Action items, by person

  1. dgilmore
    1. dgilmore to review gholms's package review for cloud-init once it is submitted
    2. dgilmore to post nightlies/TCs/RCs/whatever as he sees fit
  2. gholms
    1. gholms will work on upstreaming the cloud-init patches
    2. dgilmore to review gholms's package review for cloud-init once it is submitted


People present (lines said)

  1. rbergeron (111)
  2. bertux (31)
  3. gholms (27)
  4. dgilmore (20)
  5. jdarcy (11)
  6. mull (8)
  7. kkeithley (7)
  8. zodbot (4)
  9. obino (4)
  10. verdurin (2)
  11. tflink (1)
  12. russellb (1)
  13. Southern_Gentlem (1)
  14. jsmith (1)
  15. jforbes (0)


Generated by MeetBot 0.1.4.