#fedora-meeting: EMEA Ambassadors 2011-11-30

Meeting started by cwickert at 20:01:18 UTC (full logs).

Meeting summary

  1. Role call (cwickert, 20:01:45)
  2. Announcements (cwickert, 20:06:42)
    1. GO VOTE NOW if you haven't already. https://fedoraproject.org/wiki/Elections (cwickert, 20:07:17)
    2. sesivany is still looking for speakers for DevConf 2012 - see http://www.devconf.cz (cwickert, 20:13:12)

  3. Ambassadors Schedule (cwickert, 20:13:52)
    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-11-30 (cwickert, 20:14:56)

  4. Release events (cwickert, 20:15:38)
    1. https://fedoraproject.org/wiki/Release_Party_F16_Ponta_Delgada (unon, 20:18:16)
    2. http://zoltanh721.linuxempire.hu/wp-content/uploads/2011/06/P1120318.jpg (cwickert, 20:32:43)
    3. ACTION: thunderbirdtr and Affix to file tickets for media at https://fedorahosted.org/emea-swag-tracking/ and assign it to eischmann (cwickert, 20:42:36)
    4. for stickers, mail cwickert or file a ticket and assign it to him (cwickert, 20:42:56)
    5. https://fedorahosted.org/emea-swag-tracking/ticket/130#comment:1 (Affix, 20:47:20)

  5. Events (cwickert, 20:52:54)
  6. Action items from previous meetings (cwickert, 20:55:49)
  7. Open Floor (cwickert, 21:00:11)


Meeting ended at 21:04:16 UTC (full logs).

Action items

  1. thunderbirdtr and Affix to file tickets for media at https://fedorahosted.org/emea-swag-tracking/ and assign it to eischmann


Action items, by person

  1. Affix
    1. thunderbirdtr and Affix to file tickets for media at https://fedorahosted.org/emea-swag-tracking/ and assign it to eischmann
  2. thunderbirdtr
    1. thunderbirdtr and Affix to file tickets for media at https://fedorahosted.org/emea-swag-tracking/ and assign it to eischmann


People present (lines said)

  1. cwickert (128)
  2. thunderbirdtr (41)
  3. Affix (37)
  4. sesivany (30)
  5. unon (28)
  6. delhage (8)
  7. zodbot (7)
  8. gnokii (1)
  9. jsmith (1)


Generated by MeetBot 0.1.4.