#fedora-meeting: FUDCon Planning Meeting

Meeting started by jsmith at 17:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 17:00:47)
    1. ACTION: All blog about FUDCON Blacksburg (Southern_Gentlem, 17:05:04)

  2. News or items not already in a ticket (jsmith, 17:05:14)
    1. New caterer is getting menus and pricing together for Southern_Gentlem (jsmith, 17:08:19)

  3. Tickets! (jsmith, 17:17:13)
  4. Ticket 242 -- location for the barcamp pitches and State of the Union address (jsmith, 17:18:24)
    1. https://fedorahosted.org/fudcon-planning/ticket/242 (jsmith, 17:19:32)

  5. Ticket 239: list of conference rooms and capacities : https://fedorahosted.org/fudcon-planning/ticket/239 (jsmith, 17:20:16)
    1. ACTION: Southern_Gentlem to upload room survey (jsmith, 17:21:22)
    2. http://noname.math.vt.edu/FUDCon/roomsurvey20110330.pdf (Southern_Gentlem, 17:21:59)

  6. Ticket 264: badge supplies : https://fedorahosted.org/fudcon-planning/ticket/264 (jsmith, 17:22:14)
    1. ACTION: ianweller pokes stickster_afk about badge creation (Southern_Gentlem, 17:27:14)

  7. Ticket 261 : BarCamp wall identified : https://fedorahosted.org/fudcon-planning/ticket/261 (jsmith, 17:27:59)
  8. Ticket 249 : Verify hotel's internet infrastructure : https://fedorahosted.org/fudcon-planning/ticket/249 (jsmith, 17:29:11)
  9. Ticket 176 : FUDCon space reservation : https://fedorahosted.org/fudcon-planning/ticket/176 (jsmith, 17:32:16)
    1. https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Wireless_Registration (Southern_Gentlem, 17:36:34)
    2. ACTION: All to remind people to register for the wireless internet access at https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Wireless_Registration (jsmith, 17:37:06)

  10. Potential sponsors and the prospectus (jsmith, 17:37:53)
    1. ACTION: Southern_Gentlem to visit local rackspace office to talk about sponsorship next week (jsmith, 17:39:53)

  11. Any other business? (jsmith, 17:39:58)
  12. Hotel update (jsmith, 17:40:12)
    1. ACTION: jsmith to make sure tatica has a hotel room reserved for FUDCon (jsmith, 17:42:47)


Meeting ended at 17:48:58 UTC (full logs).

Action items

  1. All blog about FUDCON Blacksburg
  2. Southern_Gentlem to upload room survey
  3. ianweller pokes stickster_afk about badge creation
  4. All to remind people to register for the wireless internet access at https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Wireless_Registration
  5. Southern_Gentlem to visit local rackspace office to talk about sponsorship next week
  6. jsmith to make sure tatica has a hotel room reserved for FUDCon


Action items, by person

  1. ianweller
    1. ianweller pokes stickster_afk about badge creation
  2. jsmith
    1. jsmith to make sure tatica has a hotel room reserved for FUDCon
  3. Southern_Gentlem
    1. Southern_Gentlem to upload room survey
    2. Southern_Gentlem to visit local rackspace office to talk about sponsorship next week
  4. tatica
    1. jsmith to make sure tatica has a hotel room reserved for FUDCon
  5. UNASSIGNED
    1. All blog about FUDCON Blacksburg
    2. All to remind people to register for the wireless internet access at https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Wireless_Registration


People present (lines said)

  1. jsmith (96)
  2. Southern_Gentlem (72)
  3. ianweller (17)
  4. tatica (11)
  5. zodbot (4)
  6. limburgher (2)
  7. rbergeron (0)


Generated by MeetBot 0.1.4.