#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-12-20

Meeting started by rdieter at 15:07:45 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:08:07)
    1. rnovacek than Kevin_Kofler rdieter present (rdieter, 15:09:35)

  2. agenda (rdieter, 15:10:34)
  3. qt-4.8.0/kde-4.7.4 updates (rdieter, 15:14:14)
    1. AGREED: kde-4.7.4 to be queue'd for stable updates today (rdieter, 15:16:37)
    2. ACTION: rdieter to queue qt-4.8.0-0.29.rc1 for stable updates, prep new qt-4.8.0 (final) update with silenced libicu qWarning (rdieter, 15:22:56)

  4. kde-4.8 pkg split status update (rdieter, 15:24:29)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=kde-4.8&hide_resolved=1 (rdieter, 15:24:58)
    2. ACTION: than to work on pykde4 pkg rename (rdieter, 15:46:08)
    3. ACTION: rdieter to work on kde-baseapps, kde-runtime, kde-workspace renames (rdieter, 15:46:32)

  5. open discussion (rdieter, 15:51:08)


Meeting ended at 15:55:32 UTC (full logs).

Action items

  1. rdieter to queue qt-4.8.0-0.29.rc1 for stable updates, prep new qt-4.8.0 (final) update with silenced libicu qWarning
  2. than to work on pykde4 pkg rename
  3. rdieter to work on kde-baseapps, kde-runtime, kde-workspace renames


Action items, by person

  1. rdieter
    1. rdieter to queue qt-4.8.0-0.29.rc1 for stable updates, prep new qt-4.8.0 (final) update with silenced libicu qWarning
    2. rdieter to work on kde-baseapps, kde-runtime, kde-workspace renames
  2. than
    1. than to work on pykde4 pkg rename


People present (lines said)

  1. rdieter (75)
  2. Kevin_Kofler (36)
  3. than (16)
  4. rnovacek (16)
  5. zodbot (4)


Generated by MeetBot 0.1.4.