#fedora-meeting: Fedora Kernel meeting

Meeting started by jwb at 18:00:34 UTC (full logs).

Meeting summary

  1. Release overview (jwb, 18:01:39)
    1. F15/F16 will be updated to 3.2.3 today (jwb, 18:03:38)
    2. ACTION: davej to push 3.2.3 updates (jwb, 18:03:50)
    3. Rawhide/F17 at 3.3-rc2-gitx (jwb, 18:10:01)
    4. ACTION: jwb to talk to Kay and Harald about usrmove and installing on older releases (jwb, 18:19:41)

  2. questions (jwb, 18:21:51)
    1. ACTION: jwb to pester skvidal about bug 770444 for kernel-modules-extra (jwb, 18:27:09)
    2. jforbes will enthrall us with a dictation on kernel-related autoqa testing next time. (jwb, 18:30:10)
    3. ACTION: davej will bundle up thoughs on what tests to throw into the autotest framework (for real this time!) (jwb, 18:30:54)


Meeting ended at 18:31:33 UTC (full logs).

Action items

  1. davej to push 3.2.3 updates
  2. jwb to talk to Kay and Harald about usrmove and installing on older releases
  3. jwb to pester skvidal about bug 770444 for kernel-modules-extra
  4. davej will bundle up thoughs on what tests to throw into the autotest framework (for real this time!)


Action items, by person

  1. davej
    1. davej to push 3.2.3 updates
    2. davej will bundle up thoughs on what tests to throw into the autotest framework (for real this time!)
  2. jwb
    1. jwb to talk to Kay and Harald about usrmove and installing on older releases
    2. jwb to pester skvidal about bug 770444 for kernel-modules-extra


People present (lines said)

  1. jwb (73)
  2. davej (39)
  3. tibbs (10)
  4. brunowolff (6)
  5. zodbot (3)
  6. tomspur (3)
  7. nirik (1)
  8. Southern_Gentlem (1)
  9. drago01 (1)
  10. jistone (1)


Generated by MeetBot 0.1.4.