#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:09 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:00:19)
  2. previous meeting follow-up (adamw, 16:04:10)
    1. "adamw to co-ordinate with dgilmore on getting lorax updated and a new compose done" - done, TC2 was composed, and promptly exploded due to systemd. (adamw, 16:04:45)
    2. http://www.math.vt.edu/people/jbwillia/computer.gif (fedbot, 16:06:44)
    3. http://funroll-loops.info (fedbot, 16:07:03)

  3. upcoming QA events (adamw, 16:08:26)
    1. RC1 scheduled for this week, open blockers at https://fedoraproject.org/wiki/Current_Release_Blockers (adamw, 16:09:21)

  4. autoqa update (adamw, 16:18:04)
    1. f17 anaconda changes have broken rats_install, hongqing is working to fix it (adamw, 16:19:28)
    2. ACTION: kparal to check with releng on the status of daily installer image builds for RATS testing (adamw, 16:22:40)
    3. kparal created a Config class in autoqa to avoid excessive config file parsing (adamw, 16:23:52)
    4. 'ignored builds' now treated as pass rather than fail to avoid excessively high failure counts and reports (adamw, 16:25:41)
    5. tflink fixed a bug that caused some tests to misbehave at staging (adamw, 16:27:19)
    6. resultsdb deployment to production planned for next autoqa release, which is coming ASAP (adamw, 16:29:47)

  5. open floor (adamw, 16:32:04)


Meeting ended at 16:43:50 UTC (full logs).

Action items

  1. kparal to check with releng on the status of daily installer image builds for RATS testing


Action items, by person

  1. kparal
    1. kparal to check with releng on the status of daily installer image builds for RATS testing


People present (lines said)

  1. adamw (81)
  2. j_dulaney (38)
  3. maxamillion (33)
  4. kparal (31)
  5. jskladan (12)
  6. zodbot (8)
  7. tflink (7)
  8. fedbot (2)
  9. mkrizek (1)
  10. Cerlyn (1)
  11. pschindl (1)


Generated by MeetBot 0.1.4.