#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-02-14

Meeting started by jreznik at 15:02:49 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:03:28)
    1. jreznik rnovacek Kevin_Kofler than ltinkl rdieter present (jreznik, 15:06:49)

  2. Agenda (jreznik, 15:06:57)
  3. KDE SIG FAD Brno planning (jreznik, 15:12:18)
    1. http://fedoraproject.org/wiki/FAD_KDE_SIG_2012 (jreznik, 15:12:35)
    2. http://fedoraproject.org/wiki/FAD_KDE_SIG_2012 (jreznik, 15:26:36)

  4. Fedora KDE 17 Theming (jreznik, 15:47:24)
    1. beefy-miracle-kde-theme is packaged for Fedora F17+, verne-kde-theme fixed to be default only on F16 (jreznik, 15:48:15)
    2. ACTION: jreznik to fix kde-settings (jreznik, 15:51:40)
    3. Kevin_Kofler prepared kde-settings, Plasma needs fixing (jreznik, 15:52:02)

  5. open floor (jreznik, 15:57:18)
    1. last nightly live CDs oversized (jreznik, 16:00:53)
    2. ACTION: Kevin_Kofler to remove Amarok for now (jreznik, 16:07:01)


Meeting ended at 17:14:02 UTC (full logs).

Action items

  1. jreznik to fix kde-settings
  2. Kevin_Kofler to remove Amarok for now


Action items, by person

  1. jreznik
    1. jreznik to fix kde-settings
  2. Kevin_Kofler
    1. Kevin_Kofler to remove Amarok for now


People present (lines said)

  1. jreznik (56)
  2. rdieter (28)
  3. Kevin_Kofler (26)
  4. ltinkl (8)
  5. nucleo (7)
  6. rnovacek (5)
  7. zodbot (4)
  8. cwickert (2)
  9. nirik (1)
  10. jreznik_ (1)
  11. than (1)


Generated by MeetBot 0.1.4.