#fedora-meeting: Fedora Board Meeting

Meeting started by jreznik at 18:31:43 UTC (full logs).

Meeting summary

    1. jreznik cwickert rdieter ke4qqq present (jreznik, 18:34:05)
    2. gomix, rbergeron regards (jreznik, 18:36:09)

  1. Agenda (jreznik, 18:39:51)
    1. http://lists.fedoraproject.org/pipermail/advisory-board/2012-March/011409.html (rdieter, 18:41:19)

  2. Status updates (jreznik, 18:48:46)
  3. Open Question and Answers for Board (jreznik, 18:53:16)
    1. regarding TM guidelines - spot, rbergeron and pam made a good progress but don't have anything new to show yet (jreznik, 18:58:54)
    2. https://plus.google.com/u/0/110514354576121733241/posts (rsewill, 19:01:30)
    3. ACTION: cwickert to deal with "fedora" (sic!) Google+ page in FAmSCo (cwickert, 19:03:35)
    4. consider separate "rant" session following Q&A for future irc meetings (rdieter, 19:06:18)

  4. Peter Robinson on his Board member goals (rdieter, 19:23:25)
    1. jds2001 shows up, yay (rdieter, 19:24:48)
    2. https://fedoraproject.org/wiki/Architectures/ARM/Planning/Primary (pbrobinson, 19:25:28)
    3. https://fedoraproject.org/wiki/Features/FedoraARM (pbrobinson, 19:25:45)
    4. http://www.raspberrypi.org/archives/645 is the post from Raspberry Pi where they say it's going to be defauly (pbrobinson, 19:32:43)
    5. http://www.zdnet.com/blog/open-source/you-can-now-run-arch-debian-linux-on-a-raspberry-pi/10486 (jds2001, 19:34:30)

  5. action items, tickets (rdieter, 19:45:23)
    1. not much to do or to report on trac tickets this week (rdieter, 19:50:56)

  6. open discussion (rdieter, 19:51:02)


Meeting ended at 19:53:14 UTC (full logs).

Action items

  1. cwickert to deal with "fedora" (sic!) Google+ page in FAmSCo


Action items, by person

  1. cwickert
    1. cwickert to deal with "fedora" (sic!) Google+ page in FAmSCo


People present (lines said)

  1. rdieter (51)
  2. jreznik (42)
  3. pbrobinson (36)
  4. cwickert (34)
  5. inode0 (22)
  6. jds2001 (16)
  7. rsewill (6)
  8. zodbot (4)
  9. spot (3)
  10. ctyler (3)
  11. rbergeron (2)
  12. rdieter_work (1)
  13. ke4qqq (1)


Generated by MeetBot 0.1.4.