#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:25 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:35)
  2. Fedora 17 Beta status (adamw, 15:04:54)
    1. tc1 is out and we have a lot of the testing done, blockers are reported (adamw, 15:08:04)
    2. ACTION: adamw to co-ordinate with pjones on grub2 update (adamw, 15:09:21)
    3. AGREED: tc2 to be fired when changes to bootloader behaviour on upgrade are done (or other unforeseen major changes land) (adamw, 15:09:46)

  3. test day report (adamw, 15:12:41)
    1. ACTION: j_dulaney to ensure announcements are sent for 2012-03-13 and 2012-03-14 test days (adamw, 15:17:47)
    2. kparal has announced 2012-03-15 test day (adamw, 15:18:02)
    3. desktop l10n and openstack test days went off last week with apparent success, but none of us managed to be around to watch them (adamw, 15:18:26)

  4. upcoming QA events (adamw, 15:22:44)
    1. there's three test days coming up this week: USB 3.0 tomorrow, i18n on wednesday, and gnome shell on thursday. then blocker review on friday (adamw, 15:30:22)

  5. autoqa update (adamw, 15:30:28)
    1. the news today is there is no news. we will play some light music instead (adamw, 15:32:15)
    2. new release delayed due to bugs caught while in staging, it will go ahead once they're fixed (adamw, 15:32:34)

  6. open floor (adamw, 15:38:18)


Meeting ended at 15:48:08 UTC (full logs).

Action items

  1. adamw to co-ordinate with pjones on grub2 update
  2. j_dulaney to ensure announcements are sent for 2012-03-13 and 2012-03-14 test days


Action items, by person

  1. adamw
    1. adamw to co-ordinate with pjones on grub2 update
  2. j_dulaney
    1. j_dulaney to ensure announcements are sent for 2012-03-13 and 2012-03-14 test days


People present (lines said)

  1. adamw (79)
  2. kparal (24)
  3. j_dulaney (20)
  4. rbergeron (10)
  5. zodbot (7)
  6. jskladan (5)
  7. tflink (4)
  8. brunowolff (4)
  9. vhumpa (3)
  10. Cerlyn (2)
  11. mkrizek (1)
  12. satellit_ (1)
  13. red_alert (1)
  14. pschindl (1)


Generated by MeetBot 0.1.4.