#fedora-meeting: FAmSCo 2012-04-04

Meeting started by cwickert at 22:02:18 UTC (full logs).

Meeting summary

  1. Roll Call (cwickert, 22:02:32)
    1. y1nv sent regrets, he is on the road (cwickert, 22:05:22)
    2. the meeting agenda for this meeting can be found at https://fedorahosted.org/famsco/report/9 (cwickert, 22:06:39)

  2. Budget and reimbursement issues (cwickert, 22:07:44)
  3. New FAmSco election rules (cwickert, 22:11:57)
    1. https://fedoraproject.org/wiki/User:Cwickert/Proposed_FAmSCo_election_rules (cwickert, 22:12:39)
    2. https://fedoraproject.org/wiki/Board#Introduction (kaio, 22:57:42)

  4. Budget + PO for EMEA F17 media production (cwickert, 23:32:17)
  5. Transit flight from KL to Hong Kong to start Fedora contacts with HKLUG. (cwickert, 23:34:32)
    1. https://fedoraproject.org/wiki/FADHK201205 (cwickert, 23:41:37)

  6. Action items (cwickert, 23:50:47)
  7. Fedora disks for first half of 2012 (Chile and Argentina) (cwickert, 00:11:09)
    1. ACTION: cwickert to update #263 (cwickert, 00:15:51)


Meeting ended at 00:18:52 UTC (full logs).

Action items

  1. cwickert to update #263


Action items, by person

  1. cwickert
    1. cwickert to update #263


People present (lines said)

  1. cwickert (367)
  2. herlo (175)
  3. kaio (74)
  4. igorps (61)
  5. zoltanh7211 (37)
  6. inode0 (15)
  7. zodbot (14)
  8. kk4ewt (11)
  9. rbergeron (4)
  10. affix (1)


Generated by MeetBot 0.1.4.