#fedora-meeting: Fedora Kernel meeting

Meeting started by jwb at 17:59:30 UTC (full logs).

Meeting summary

  1. init (jwb, 18:00:06)
  2. rawhide (jwb, 18:02:51)
    1. Rawhide is at 3.4-rc4-git3. RCs are coming fairly regularly (jwb, 18:08:17)

  3. F17 (jwb, 18:09:37)
    1. F17 at 3.3.2. 3.3.4 being built for TC2 (jwb, 18:12:29)

  4. F16 (jwb, 18:13:56)
    1. F16 is on 3.3.2. 3.3.4 will be built and submitted to updates-testing (jwb, 18:15:01)
    2. http://codemonkey.org.uk/2012/04/27/weekly-fedora-kernel-bug-statistics-april-27-2012/ weekly bug statistics (jwb, 18:19:33)
    3. Progress on F16 bug count is being made. This also helps F15/F17 by either closing out duplicates or preventing those bugs from being hit there as all 3 releases are on the same kernel version (jwb, 18:20:17)

  5. F15 (jwb, 18:47:05)
    1. F15 is at 2.6.43.2 (3.3.2) (jwb, 18:48:25)

  6. open floor (jwb, 18:49:29)
  7. open floor - darkserver (jwb, 18:50:06)
    1. ACTION: jwb to open bug against darkserver for additional build time issue (jwb, 18:52:35)

  8. open floor (jwb, 18:53:39)


Meeting ended at 19:00:33 UTC (full logs).

Action items

  1. jwb to open bug against darkserver for additional build time issue


Action items, by person

  1. jwb
    1. jwb to open bug against darkserver for additional build time issue


People present (lines said)

  1. jwb (117)
  2. VICODAN_ (63)
  3. jforbes (31)
  4. davej (21)
  5. nirik (14)
  6. dgilmore (8)
  7. linville (6)
  8. zodbot (3)
  9. misc (2)
  10. brunowolff (2)
  11. jsmith (1)


Generated by MeetBot 0.1.4.