#fedora-meeting: Fedora Board

Meeting started by rbergeron at 18:32:26 UTC (full logs).

Meeting summary

  1. Who is here, and agenda (rbergeron, 18:32:51)
    1. Agenda for today: Announcements, Open Q&A, Board stuff - being (a) abadger1999's ticket on Board as a single point of failure. (rbergeron, 18:35:50)
    2. Additional topic: Release names. (rbergeron, 18:35:59)

  2. Announcements (rbergeron, 18:37:32)
    1. Moving towards GA on May 22 - please help test, fix bugs, etc. Release blocker list is looooong. (rbergeron, 18:37:53)
    2. Nomination period for all elections begins in one week on May 9 - please think about it and encourage others to do the same. (rbergeron, 18:38:47)

  3. Open Q&A (rbergeron, 18:44:06)
  4. Release naming (rbergeron, 18:53:00)
    1. http://blog.linuxgrrl.com/2012/05/01/spherical-cows/ (rdieter, 18:55:06)
    2. http://smoogespace.blogspot.com/2012/05/why-i-voted-for-spherical-cow.html (rdieter, 18:55:24)
    3. http://skvidal.wordpress.com/2012/05/02/spherical-cow/ (rdieter, 18:55:47)
    4. http://smoogespace.blogspot.com/2012/05/history-behind-code-names.html (rdieter, 18:56:02)
    5. Poll: Keep release names? Results (rbergeron, 19:10:03)
    6. Keep release names (possibly changing how they're chosen) 550 (rbergeron, 19:10:08)
    7. Stop having release names 384 (rbergeron, 19:10:14)
    8. ACTION: abadger1999 to send email to design-team, marketing, ambassadors, translations mailing lists (and announce) to solicit members for a release names group (abadger1999, 19:38:09)
    9. ACTION: abadger1999 will have a wiki page for capturing the three areas (what we get, what we want to get, proposals) the group is going to work on. (abadger1999, 19:39:44)

  5. Open Floor / etc. (rbergeron, 19:40:17)
    1. Next Board IRC meeting is 2012-05-16, 18:30 UTC (2:30pm eastern US) (rbergeron, 19:40:43)


Meeting ended at 19:49:20 UTC (full logs).

Action items

  1. abadger1999 to send email to design-team, marketing, ambassadors, translations mailing lists (and announce) to solicit members for a release names group
  2. abadger1999 will have a wiki page for capturing the three areas (what we get, what we want to get, proposals) the group is going to work on.


Action items, by person

  1. abadger1999
    1. abadger1999 to send email to design-team, marketing, ambassadors, translations mailing lists (and announce) to solicit members for a release names group
    2. abadger1999 will have a wiki page for capturing the three areas (what we get, what we want to get, proposals) the group is going to work on.


People present (lines said)

  1. rbergeron (138)
  2. abadger1999 (53)
  3. smooge (30)
  4. jreznik (30)
  5. ianweller (22)
  6. jds2001 (17)
  7. rdieter (16)
  8. gomix (11)
  9. zodbot (10)
  10. inode0 (9)
  11. rudi (8)
  12. ke4qqq (8)
  13. randomuser_ (1)
  14. pbrobinson (1)
  15. Southern_Gentlem (1)
  16. fossjon (1)


Generated by MeetBot 0.1.4.