#fedora-meeting: FAmNA
Meeting started by inode0 at 01:00:14 UTC
(full logs).
Meeting summary
- Roll Call (inode0, 01:00:36)
- Announcements (inode0, 01:02:09)
- http://lists.fedoraproject.org/pipermail/announce/2012-June/003085.html
(rbergeron,
01:03:32)
- Runoff election in progress; see link for
details (rbergeron,
01:03:41)
- Tickets (inode0, 01:04:16)
- SELF cleanup (inode0, 01:04:45)
- if you were funded for SELF, please do blogs or
other reports and link to them on the SELF event page near the
bottom (rbergeron,
01:06:21)
- http://fedoraproject.org/wiki/SELF_2012#Blogs_and_reports
(rbergeron,
01:06:28)
- ACTION: rbergeron to
add final room costs and such together to tickets as well
(rbergeron,
01:06:48)
- #22 (Red Hat Summit / JBossWorld 2012, Jun
26-29, Boston, MA) – FAmNA general trac -
https://fedorahosted.org/famna/ticket/22 (inode0,
01:15:43)
- Red Hat Summit (inode0, 01:15:49)
- ACTION: rbergeron to
send graphite6 fedora booth registration info (rbergeron,
01:17:07)
- https://fedoraproject.org/wiki/Red_Hat_Summit_2012
(graphite6,
01:17:54)
- We have a seating area and screen with about
15-20 chairs in the fedora area (rbergeron,
01:20:21)
- we will also have ongoing ARM demo area the
whole time (rbergeron,
01:20:35)
-
http://fedoraproject.org/wiki/Meet_the_fedora_community_interview_questions
(graphite6,
01:25:46)
- ACTION: rbergeron to
get shipping info to kk4ewt (rbergeron,
01:28:30)
- ACTION: Someone get
inode0 a baseball please (inode0,
01:28:47)
- #36 (Fedora Ambassador Day North America
(FADNA)) – FAmNA general trac -
https://fedorahosted.org/famna/ticket/36 (inode0,
01:33:37)
- FADNA (inode0, 01:33:42)
- ACTION: graphite6
will put FAD ideas on wikipage (graphite6,
01:50:14)
- Open Floor (inode0, 01:51:09)
- http://www.ohiolinux.org/cfp
(graphite6,
01:51:50)
Meeting ended at 02:01:41 UTC
(full logs).
Action items
- rbergeron to add final room costs and such together to tickets as well
- rbergeron to send graphite6 fedora booth registration info
- rbergeron to get shipping info to kk4ewt
- Someone get inode0 a baseball please
- graphite6 will put FAD ideas on wikipage
Action items, by person
- graphite6
- rbergeron to send graphite6 fedora booth registration info
- graphite6 will put FAD ideas on wikipage
- inode0
- Someone get inode0 a baseball please
- kk4ewt
- rbergeron to get shipping info to kk4ewt
- rbergeron
- rbergeron to add final room costs and such together to tickets as well
- rbergeron to send graphite6 fedora booth registration info
- rbergeron to get shipping info to kk4ewt
People present (lines said)
- rbergeron (99)
- inode0 (66)
- graphite6 (41)
- chanchito (34)
- nb (18)
- award3535 (16)
- kk4ewt (10)
- zodbot (7)
- ianweller_ (2)
- dan408 (1)
- Sonar_Gal (1)
Generated by MeetBot 0.1.4.