#fedora-meeting: Fedora Board

Meeting started by rbergeron at 18:31:31 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 18:31:46)
    1. present: abadger1999 cwickert gholms inode0 jreznik rbergeron sparks (rbergeron, 18:35:54)

  2. Announcements (rbergeron, 18:36:36)
    1. Yet one more round of hooray for jreznik, the new Program Manager. :) (rbergeron, 18:37:07)
    2. Agenda today is: Open Q&A for anyone, a brief announcement/FYI on finances, a question from me about FUDCons, and anything else we want to cover. (rbergeron, 18:38:03)
    3. Feature Submission Deadline is next tuesday, 2012-07-24 (cwickert, 18:38:32)
    4. http://lists.fedoraproject.org/pipermail/devel/2012-July/169920.html (jreznik, 18:39:55)
    5. The Fedora Board will be soliciting ideas for naming future Fedora Releases. Please watch for the email on the board-advisory and announce lists later today. (Sparks, 18:40:17)
    6. to clarify: "how to name" and not "naming" -- the process of picking names, not "actual names" (rbergeron, 18:42:24)

  3. Open Q&A (rbergeron, 18:43:07)
    1. Any questions from community members are welcome in this session (rbergeron, 18:46:40)
    2. or anyone else, for that matter :) (rbergeron, 18:46:54)
    3. Please feel free to ask questions again at end (or pipe up anytime if it's on the topic before open floor) (rbergeron, 18:49:52)

  4. Finances and etc. (rbergeron, 18:50:27)
    1. Expect announcement to announce@lists.fp.o today regarding some hopefully non-disruptive changes in finance (mainly, the switch from Commarch to a new team that will be handling budget things, officially switched over) (rbergeron, 18:51:40)
    2. present: pbrobinson (rbergeron, 18:53:43)
    3. ACTION: rbergeron to mail famsco list (and announce relatively soon after) with details, info, etc. (rbergeron, 19:14:32)
    4. ACTION: rbergeron to mail amb-list, actually, as a start point (rbergeron, 19:15:22)

  5. FUDCons (rbergeron, 19:17:00)
    1. having information before the end of the calendar year (Dec. 2013) to think about it wuld be good. (rbergeron, 19:31:14)

  6. Open Floor / More open Q&A (rbergeron, 19:32:40)
    1. Proposal: The Board is inclined to think that some variation of the Secure Boot Feature can be used by Fedora and not violate software Freedom. We would like FESCo to go ahead with approving or rejecting the Feature but would like it made clear that we would also like to review the Feature and give it an approval or rejection. Note that given the current information we'd probably propose tweaks and ask additional questions about it -- (abadger1999, 19:53:46)
    2. +1: abadger1999, jreznik, nb, sparks, inode0 (rbergeron, 20:25:56)
    3. +1: rbergeron (rbergeron, 20:26:05)
    4. NEXT PUBLIC IRC MEETING IN TWO WEEKS, August 1st, 18:30 UTC. (rbergeron, 20:42:12)
    5. in #fedora-meeting. (rbergeron, 20:42:23)


Meeting ended at 20:42:38 UTC (full logs).

Action items

  1. rbergeron to mail famsco list (and announce relatively soon after) with details, info, etc.
  2. rbergeron to mail amb-list, actually, as a start point


Action items, by person

  1. rbergeron
    1. rbergeron to mail famsco list (and announce relatively soon after) with details, info, etc.
    2. rbergeron to mail amb-list, actually, as a start point


People present (lines said)

  1. rbergeron (219)
  2. abadger1999 (52)
  3. pbrobinson (49)
  4. pjones (45)
  5. jreznik (42)
  6. inode0 (41)
  7. cwickert (28)
  8. jwb (25)
  9. gholms (13)
  10. Sparks (9)
  11. zodbot (9)
  12. Southern_Gentlem (6)
  13. EvilBob (5)
  14. cctrieloff1 (4)
  15. nb (3)
  16. hannes| (2)
  17. mdomsch (1)
  18. badger (1)
  19. sparks (0)


Generated by MeetBot 0.1.4.