#fedora-meeting: fedora-qa

Meeting started by adamw at 15:00:24 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:47)
  2. Fedora 18 preparation / newUI status (adamw, 15:05:45)
    1. ACTION: adamw to do some test runs of f18 live image composes to see what problems lurk (adamw, 15:12:08)
    2. bcl says livemedia-creator ought to be ready for usage for the alpha compose (adamw, 15:19:00)
    3. newUI is scheduled to merge to master on wednesday, text mode support should make it in, possibly for alpha (adamw, 15:39:46)
    4. rescue mode will likely not make it, but dracut can be used as a replacement (adamw, 15:40:05)

  3. AutoQA update (adamw, 15:42:41)
    1. no major AutoQA news, autoQA team is fired for excessive zombies (adamw, 15:45:44)

  4. open floor (adamw, 15:45:49)


Meeting ended at 15:53:27 UTC (full logs).

Action items

  1. adamw to do some test runs of f18 live image composes to see what problems lurk


Action items, by person

  1. adamw
    1. adamw to do some test runs of f18 live image composes to see what problems lurk


People present (lines said)

  1. adamw (80)
  2. tflink (16)
  3. bcl (15)
  4. nirik (9)
  5. dlehman (5)
  6. zodbot (4)
  7. kparal (4)
  8. jskladan (3)
  9. pjones (2)
  10. garretraziel (2)
  11. cpuobsessed (1)
  12. spoore (1)
  13. mkrizek (1)
  14. satellit (1)
  15. akshayvyas (1)
  16. pschindl (1)


Generated by MeetBot 0.1.4.