#fedora-meeting: Fedora Board
Meeting started by rbergeron at 18:30:04 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 18:30:20)
- Agenda (rbergeron, 18:33:05)
- Agenda has a few things today - Announcement,
Open Q&A, a quick update on secure boot, some housekeeping
items, 2 tickets (retire torrent seed, user survey), open
floor. (rbergeron,
18:33:58)
- Announcements (rbergeron, 18:36:28)
- Feature Freeze for F18 is next week (Aug.
7) (rbergeron,
18:40:31)
- Open Q&A (rbergeron, 18:41:03)
- IDEA: remove open
floor, or make an open ticket section (open shoud be part of every
section on the agenda) (rbergeron,
18:47:43)
- Secure Boot Update (ten minutes or less) (rbergeron, 18:49:26)
- https://fedoraproject.org/wiki/Secureboot has
docs/general info;
https://fedoraproject.org/wiki/Features/SecureBoot (rbergeron,
18:56:00)
- Housekeeping (rbergeron, 19:04:04)
- ACTION: gholms,
inode0, nb, sparks -- please add something about yourself
(rbergeron,
19:06:15)
- Open Tickets (rbergeron, 19:11:12)
- Retire Torrent Seed ticket - this was from last
cycle when infra asked to look at retiring, the board said not
yet. (rbergeron,
19:12:28)
- Infra came back with - when will the count be
low enough, are there specific criteria we should look at?
(rbergeron,
19:12:48)
- http://terasaur.org/ (skvidal,
19:14:41)
- http://terasaur.org/browse/collection/fedora-linux/5
(skvidal,
19:15:14)
- http://torrent.fedoraproject.org/stats/current-stats.json
(skvidal,
19:17:31)
- ACTION: ke4qqq to
summarize solution and close ticket #131 (rbergeron,
19:30:23)
- Annual User Survey ticket (rbergeron,
19:31:24)
- there is a GSOC student to get limesurvey
working (rbergeron,
19:34:13)
- ACTION: rbergeron to
put together proposal re: user survey for ticket #84 (rbergeron,
19:38:54)
- Open Floor (rbergeron, 19:39:32)
- Next Board IRC meeting - Aug. 15, same time,
same place (rbergeron,
19:41:26)
Meeting ended at 19:44:14 UTC
(full logs).
Action items
- gholms, inode0, nb, sparks -- please add something about yourself
- ke4qqq to summarize solution and close ticket #131
- rbergeron to put together proposal re: user survey for ticket #84
Action items, by person
- gholms
- gholms, inode0, nb, sparks -- please add something about yourself
- inode0
- gholms, inode0, nb, sparks -- please add something about yourself
- ke4qqq
- ke4qqq to summarize solution and close ticket #131
- rbergeron
- rbergeron to put together proposal re: user survey for ticket #84
- sparks
- gholms, inode0, nb, sparks -- please add something about yourself
People present (lines said)
- rbergeron (109)
- skvidal (53)
- pbrobinson (40)
- nirik (25)
- gholms (19)
- LinuxCode (14)
- jreznik (14)
- ke4qqq (12)
- jwb (11)
- zodbot (10)
- pjones (10)
- Sparks (9)
- inode0 (8)
- abadger1999 (6)
- kwizart (3)
- cwickert (1)
- jreznik_ (1)
- sparks (0)
Generated by MeetBot 0.1.4.