#fedora-meeting: kde-sig

Meeting started by rdieter at 15:10:45 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:10:54)
    1. rdieter jgrulich Kevin_Kofler ltinkl than present (rdieter, 15:12:23)

  2. agenda (rdieter, 15:12:28)
  3. kde-4.8.5 (rdieter, 15:15:13)
    1. ACTION: than to look into kde-l10n-da-4.8.5 breakage (rdieter, 15:22:29)
    2. kde-4.8.5 builds mostly ready (sans kde-l10n) (rdieter, 15:22:45)

  4. kdm/systemd unit support (rdieter, 15:23:09)
    1. mbriza is working on implementing systemd unit for kdm (rdieter, 15:23:27)

  5. open discussion (rdieter, 15:24:35)


Meeting ended at 15:38:56 UTC (full logs).

Action items

  1. than to look into kde-l10n-da-4.8.5 breakage


Action items, by person

  1. than
    1. than to look into kde-l10n-da-4.8.5 breakage


People present (lines said)

  1. rdieter (39)
  2. Kevin_Kofler (16)
  3. than (7)
  4. ltinkl (5)
  5. mbriza (3)
  6. zodbot (3)
  7. jgrulich (1)


Generated by MeetBot 0.1.4.