#fedora-meeting: FUDCon Lawrence

Meeting started by ianweller at 22:15:35 UTC (full logs).

Meeting summary

  1. FUDPub possibilities (ianweller, 22:16:14)
    1. ACTION: suehle1 to start contacting places for rates (ianweller, 22:28:02)
    2. ACTION: ianweller to talk to contact at KU for a contact at KU's transit department which could lead to other contacts. (ianweller, 22:28:29)

  2. Sponsor prospectus (ianweller, 22:29:34)
    1. https://fedoraproject.org/wiki/FUDCon:Lawrence_2013/Sponsor_prospectus (ianweller, 22:29:43)

  3. Open Floor (ianweller, 22:35:56)


Meeting ended at 22:39:24 UTC (full logs).

Action items

  1. suehle1 to start contacting places for rates
  2. ianweller to talk to contact at KU for a contact at KU's transit department which could lead to other contacts.


Action items, by person

  1. ianweller
    1. ianweller to talk to contact at KU for a contact at KU's transit department which could lead to other contacts.
  2. suehle1
    1. suehle1 to start contacting places for rates


People present (lines said)

  1. ianweller (51)
  2. suehle1 (21)
  3. zodbot (3)
  4. jsmith (3)


Generated by MeetBot 0.1.4.