#fedora-meeting: Fedora Board

Meeting started by rbergeron at 18:30:38 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 18:32:13)
  2. Announcements (rbergeron, 18:41:34)
    1. FUDCon Paris subsidies close today; see http://lists.fedoraproject.org/pipermail/announce/2012-August/003099.html for details. (rbergeron, 18:42:56)
    2. FUDCon Valencia is next week; please keep your eyes open for blog posts, news, and the like. :) (rbergeron, 18:43:45)

  3. Open Q & A (rbergeron, 18:47:08)
    1. This section of the meeting is dedicated to taking YOUR questions! (rbergeron, 18:47:25)
    2. Additional announcement: We're at alpha freeze, as an FYI :) (rbergeron, 18:50:51)

  4. Housekeeping: Trademark Guidelines Draft (rbergeron, 18:52:48)
    1. https://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft (rbergeron, 18:52:57)
    2. need vendor list protected by FAS; need to have a finished vendor list; need approved artwork list (unless that is done) (rbergeron, 18:57:12)
    3. https://fedorahosted.org/emea-swag-tracking/ (jreznik, 19:03:25)
    4. https://fedoraproject.org/wiki/User:Spot/New_Type_Or_Design_Approval_Process (rbergeron, 19:08:19)
    5. ACTION: jreznik to follow up with mo re: artwork list; rbergeron to follow up with ambassadors/wiki hunting re: vendor list; robyn to also ask spot to clarify/update the "webapp situation" (rbergeron, 19:13:07)
    6. ACTION: rbergeron to do so on list also (rbergeron, 19:13:30)

  5. Other business (rbergeron, 19:18:57)
    1. ACTION: inode0 to call for a vote on a specific proposal on the mailing list. (abadger1999, 19:30:51)
    2. ACTION: inode0 to propose something for better defining "install media" (inode0, 19:34:25)


Meeting ended at 19:44:39 UTC (full logs).

Action items

  1. jreznik to follow up with mo re: artwork list; rbergeron to follow up with ambassadors/wiki hunting re: vendor list; robyn to also ask spot to clarify/update the "webapp situation"
  2. rbergeron to do so on list also
  3. inode0 to call for a vote on a specific proposal on the mailing list.
  4. inode0 to propose something for better defining "install media"


Action items, by person

  1. inode0
    1. inode0 to call for a vote on a specific proposal on the mailing list.
    2. inode0 to propose something for better defining "install media"
  2. jreznik
    1. jreznik to follow up with mo re: artwork list; rbergeron to follow up with ambassadors/wiki hunting re: vendor list; robyn to also ask spot to clarify/update the "webapp situation"
  3. rbergeron
    1. jreznik to follow up with mo re: artwork list; rbergeron to follow up with ambassadors/wiki hunting re: vendor list; robyn to also ask spot to clarify/update the "webapp situation"
    2. rbergeron to do so on list also


People present (lines said)

  1. rbergeron (77)
  2. inode0 (34)
  3. abadger1999 (28)
  4. jreznik (19)
  5. zodbot (5)
  6. Sparks (4)
  7. jreznik_n9 (1)
  8. nirik (1)
  9. pbrobinson (1)
  10. CubedRoot (1)
  11. Guest19711 (1)
  12. sparks (0)


Generated by MeetBot 0.1.4.