#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-08-21

Meeting started by jreznik at 15:04:50 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:05:10)
    1. rdieter jgrulich mbriza Kevin_Kofler than tdfischer jreznik present (jreznik, 15:07:58)

  2. agenda (jreznik, 15:08:31)
  3. F18Blocker-kde (jreznik, 15:10:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=846844 (jreznik, 15:11:20)

  4. theming (jreznik, 15:23:48)
    1. mbriza prepared f18 theming update, proposed as Alpha blocker (jreznik, 15:27:39)

  5. display managers rework and kdm (jreznik, 15:31:16)
    1. ACTION: jreznik to ask for presets clarification (jreznik, 15:46:57)

  6. apper is hard to find (rdieter, 15:48:49)
    1. AGREED: add apper to kickoff favorites menu to help address bug #850445 (rdieter, 15:57:20)

  7. open discussion (rdieter, 15:57:37)


Meeting ended at 15:59:46 UTC (full logs).

Action items

  1. jreznik to ask for presets clarification


Action items, by person

  1. jreznik
    1. jreznik to ask for presets clarification


People present (lines said)

  1. rdieter (67)
  2. jreznik (64)
  3. tdfischer (43)
  4. Kevin_Kofler (26)
  5. mbriza (15)
  6. zodbot (9)
  7. halfline (2)
  8. jgrulich (1)
  9. guest123321 (1)
  10. jaysonr (1)
  11. than (1)


Generated by MeetBot 0.1.4.