#fedora-meeting: Fedora Board

Meeting started by rbergeron at 18:32:16 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 18:32:32)
  2. Agenda for today (rbergeron, 18:36:51)
    1. Agenda: Announcements, open Q&A, User Surveys unless someone else has a more pressing topic and we have enough people.... (rbergeron, 18:37:19)
    2. present: gholms, sparks, jreznik, rbergeron (rbergeron, 18:37:45)
    3. ke4qqq sends regrets; pbrobinson, cwickert running late (rbergeron, 18:37:59)
    4. abadger1999 present as well (rbergeron, 18:39:21)

  3. Announcements (rbergeron, 18:39:44)
    1. Alpha go/no-go meeting is tomorrow (rbergeron, 18:42:04)

  4. Open Q&A (rbergeron, 18:46:13)
    1. ACTION: mizmo to talk with sparks & lh re: women's outreach stuff (rbergeron, 19:18:53)

  5. User Surveys (rbergeron, 19:19:28)
    1. https://fedoraproject.org/wiki/Community_working_group (nirik, 19:37:04)
    2. ACTION: abadger1999 to send a first draft of a CWG charter to the list (gholms, 19:45:35)
    3. ACTION: rbergeron to include rex on next week's meeting (rbergeron, 19:56:56)
    4. ACTION: gholms to talk to rex about what we're inviting him for (abadger1999, 19:58:48)


Meeting ended at 20:00:50 UTC (full logs).

Action items

  1. mizmo to talk with sparks & lh re: women's outreach stuff
  2. abadger1999 to send a first draft of a CWG charter to the list
  3. rbergeron to include rex on next week's meeting
  4. gholms to talk to rex about what we're inviting him for


Action items, by person

  1. abadger1999
    1. abadger1999 to send a first draft of a CWG charter to the list
  2. gholms
    1. gholms to talk to rex about what we're inviting him for
  3. lh
    1. mizmo to talk with sparks & lh re: women's outreach stuff
  4. mizmo
    1. mizmo to talk with sparks & lh re: women's outreach stuff
  5. rbergeron
    1. rbergeron to include rex on next week's meeting
  6. sparks
    1. mizmo to talk with sparks & lh re: women's outreach stuff


People present (lines said)

  1. rbergeron (98)
  2. mizmo (67)
  3. jreznik (39)
  4. abadger1999 (34)
  5. gholms (22)
  6. nirik (20)
  7. Sparks (16)
  8. pbrobinson (10)
  9. cmpahar (8)
  10. zodbot (5)
  11. lh (5)
  12. cwickert (3)
  13. drago01 (2)
  14. sparks (0)


Generated by MeetBot 0.1.4.