#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by bcotton at 14:00:14 UTC
(full logs).
Meeting summary
- Roll Call (bcotton, 14:00:27)
 
- Follow up on last week's action items (bcotton, 14:05:15)
  - ACTION: Sparks to add
    relevant git commands to QA procedures (bcotton,
    14:05:30)
 
 
- Release Notes (bcotton, 14:05:39)
  - Alpha RN (one page) due 11 September
    (bcotton,
    14:06:04)
 
  - wiki beats due 19 September (bcotton,
    14:06:22)
 
  - HELP: There are still
    open beats that need to be written (bcotton,
    14:07:07)
 
  - https://fedoraproject.org/wiki/Docs/Beats
    (bcotton,
    14:07:23)
 
 
- Fedora 18 schedule (bcotton, 14:08:44)
  - http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html
    (bcotton,
    14:08:55)
 
  - Alpha release date has slipped by a week
    again. (bcotton,
    14:09:14)
 
  - Guides scheduled to be branched 25
    September (bcotton,
    14:09:45)
 
 
- Outstanding BZ Tickets (bcotton, 14:11:59)
  - http://tinyurl.com/lbrq84
    (bcotton,
    14:12:08)
 
 
- Open floor discussion (bcotton, 14:12:21)
 
Meeting ended at 14:14:11 UTC
(full logs).
Action items
  - Sparks to add relevant git commands to QA procedures
 
People present (lines said)
  - bcotton (29)
 
  - zodbot (3)
 
  - jhradilek (1)
 
  - pkovar (1)
 
  - jreznik (1)
 
  - Capesteve (1)
 
Generated by MeetBot 0.1.4.