#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by bcotton at 14:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 14:00:28)
  2. Follow up on last week's action items (bcotton, 14:05:09)
    1. ACTION: Sparks to add relevant git commands to QA procedures (bcotton, 14:05:19)

  3. Release Notes (bcotton, 14:12:28)
    1. Alpha release date has slipped again (bcotton, 14:13:05)
    2. Alpha RN (one page) due 14 September (bcotton, 14:13:34)
    3. wiki beats due 26 September (bcotton, 14:13:56)
    4. ACTION: randomuser to email devel-announce with an appeal for beat contributions (bcotton, 14:28:59)

  4. Fedora 18 schedule (bcotton, 14:34:52)
    1. http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html (bcotton, 14:35:03)
    2. Guides scheduled to be branched 2 October (bcotton, 14:35:47)

  5. Outstanding BZ Tickets (bcotton, 14:41:02)
    1. http://tinyurl.com/lbrq84 (bcotton, 14:41:12)

  6. open floor discussion (bcotton, 14:43:37)


Meeting ended at 14:57:29 UTC (full logs).

Action items

  1. Sparks to add relevant git commands to QA procedures
  2. randomuser to email devel-announce with an appeal for beat contributions


Action items, by person

  1. randomuser
    1. randomuser to email devel-announce with an appeal for beat contributions
  2. Sparks
    1. Sparks to add relevant git commands to QA procedures


People present (lines said)

  1. bcotton (58)
  2. jjmcd (21)
  3. randomuser (20)
  4. nirik (14)
  5. nb (8)
  6. lnovich (5)
  7. zodbot (4)
  8. bcotton_ (4)
  9. sgordon (4)
  10. Capesteve (4)
  11. jreznik (3)
  12. shaiton (2)
  13. Sparks (1)
  14. claneys (1)


Generated by MeetBot 0.1.4.