#fedora-meeting: kde-sig

Meeting started by rdieter at 15:01:54 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:02:07)
    1. Kevin_Kofler jgrulich ltinkl jreznik rnovacek present (rdieter, 15:04:06)

  2. agenda (rdieter, 15:04:44)
  3. f18 alpha (rdieter, 15:06:53)
    1. http://qa.fedoraproject.org/blockerbugs/current (jreznik, 15:09:50)
    2. http://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test (jreznik, 15:10:40)
    3. ACTION: rdieter to see what kde's "set date and time automatically" checkbox implementation does exactly, and consider adding dependencies (rdieter, 15:21:56)

  4. kde-4.9.1 (rdieter, 15:28:03)
    1. AGREED: queue f17 kde-4.9.1 updates tomorrow (wed), after calligra-2.5.2 public release announcement (rdieter, 15:40:46)
    2. AGREED: wait until after f18-alpha release to queue kde-4.9.1 for updates-testing (rdieter, 15:41:09)

  5. open discussion (rdieter, 15:41:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=856086 (dvratil, 15:41:47)


Meeting ended at 15:54:31 UTC (full logs).

Action items

  1. rdieter to see what kde's "set date and time automatically" checkbox implementation does exactly, and consider adding dependencies


Action items, by person

  1. rdieter
    1. rdieter to see what kde's "set date and time automatically" checkbox implementation does exactly, and consider adding dependencies


People present (lines said)

  1. rdieter (71)
  2. Kevin_Kofler (42)
  3. jreznik (19)
  4. dvratil (8)
  5. jreznik_n9 (7)
  6. zodbot (4)
  7. ltinkl (2)
  8. jgrulich (1)
  9. azril (1)
  10. rnovacek (1)


Generated by MeetBot 0.1.4.