#fedora-meeting: Fedora Board

Meeting started by rbergeron at 18:30:49 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 18:31:06)
    1. present: jreznik, gholms, rbergeron, inode0 (rbergeron, 18:33:55)
    2. present: abadger1999 (rbergeron, 18:35:20)
    3. present: cwickert ;) (rbergeron, 18:36:55)

  2. Agenda (rbergeron, 18:37:24)
    1. cwickert is sorry he has been so busy and is has been a bad bad board member (cwickert, 18:37:37)
    2. present: rugebiker (biker, 18:37:49)
    3. Today's agenda: Announcements, open Q&A, Ticket 141 (going by memory here) - more transparency in board vote results (rbergeron, 18:38:42)
    4. Open Q&A is the portion of hte meeting where we open the floor for questions from anyone who wants to ask them. ;) (rbergeron, 18:39:02)

  3. Announcements (rbergeron, 18:39:17)
    1. A hearty round of applause for our new election wrangler - http://lists.fedoraproject.org/pipermail/advisory-board/2012-September/011835.html (rbergeron, 18:41:26)
    2. thank you, franciscod ;) (rbergeron, 18:41:39)

  4. Open Q&A (rbergeron, 18:43:08)
    1. http://fudconlawrence-ianweller.rhcloud.com/ (ianweller, 18:49:25)
    2. FUDCon Lawrence preregistration: http://fudconlawrence-ianweller.rhcloud.com/ (rbergeron, 18:50:07)

  5. Ticket 141: Keep better, open records of how Board members vote on issues (rbergeron, 18:53:56)
    1. AGREED: Ticket 141 goes back to the drawing board for re-review (rbergeron, 19:30:03)

  6. Any other business for today? (rbergeron, 19:30:39)
  7. CWG Recharter (abadger1999, 19:33:47)
    1. http://lists.fedoraproject.org/pipermail/advisory-board/2012-August/011822.html (abadger1999, 19:33:49)
    2. AGREED: CWG recharter to move in; will discuss selectoin of initial members next week (rbergeron, 19:38:56)


Meeting ended at 19:43:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rbergeron (89)
  2. abadger1999 (48)
  3. inode0 (33)
  4. gholms (21)
  5. ianweller (9)
  6. Discordian (8)
  7. jreznik (8)
  8. brunowolff (5)
  9. cwickert (5)
  10. zodbot (4)
  11. BobJensen (3)
  12. biker (2)
  13. sgordon (2)
  14. thunderbirdtr (2)
  15. nirik (1)


Generated by MeetBot 0.1.4.