#fedora-meeting: Infrastructure (2012-09-13)

Meeting started by nirik at 18:00:01 UTC (full logs).

Meeting summary

  1. Welcome Starfighters! (nirik, 18:00:01)
  2. New folks introductions and Apprentice tasks (nirik, 18:02:36)
  3. Applications status / discussion (nirik, 18:09:23)
  4. Sysadmin status / discussion (nirik, 18:26:15)
    1. new machines: osuosl02, virthost14 and 2 new builders (nirik, 18:27:26)
    2. https://fedoraproject.org/wiki/Infrastructure_private_cloud (nirik, 18:30:55)

  5. F18 Alpha Release tickets/Freeze (nirik, 18:32:41)
  6. Private Cloud status update (nirik, 18:33:24)
  7. Security FAD update (nirik, 18:33:55)
    1. https://fedoraproject.org/wiki/FAD_Infrastructure_Security_2012 (nirik, 18:34:10)

  8. WikiChanges page (nirik, 18:36:26)
    1. https://fedoraproject.org/wiki/WikiChanges (nirik, 18:37:29)
    2. please record infra changes to the wiki in the https://fedoraproject.org/wiki/WikiChanges page, or ask someone to do so when you make infrastructure changes to the wiki. (nirik, 18:45:35)

  9. Upcoming Tasks/Items (nirik, 18:46:59)
    1. 2012-08-14 to 2012-09-18 F18 Alpha Freeze (nirik, 18:47:13)
    2. 2012-09-10 to 2012-09-24 Skvidal is out (nirik, 18:47:13)
    3. 2012-09-18 F18 Alpha release. (nirik, 18:47:13)
    4. 2012-10-09 to 2012-10-23 F18 Beta Freeze (nirik, 18:47:13)
    5. 2012-10-23 F18 Beta release (nirik, 18:47:13)
    6. 2012-11-13 to 2012-11-27 F18 Final Freeze (nirik, 18:47:13)
    7. 2012-11-20 FY2014 budget due (nirik, 18:47:15)
    8. 2012-11-26 to 2012-11-29 Security FAD (nirik, 18:47:17)
    9. 2012-11-27 F18 release. (nirik, 18:47:19)
    10. 2012-11-30 end of 3nd quarter (nirik, 18:47:21)
    11. 2012-12-24 - 2013-01-01 Red Hat Shutdown for holidays. (nirik, 18:47:23)
    12. 2013-01-18 to 2013-01-20 FUDCON Lawrence (nirik, 18:47:26)

  10. Smolt (nirik, 18:49:09)
    1. ACTION: puiterwijk will take a look at how clients handle server down and if we need a discard service (nirik, 18:52:46)

  11. Open Floor (nirik, 18:54:54)


Meeting ended at 18:59:55 UTC (full logs).

Action items

  1. puiterwijk will take a look at how clients handle server down and if we need a discard service


Action items, by person

  1. puiterwijk
    1. puiterwijk will take a look at how clients handle server down and if we need a discard service


People present (lines said)

  1. nirik (135)
  2. pingou (22)
  3. abadger1999 (15)
  4. _love_hurts_ (15)
  5. Spack (12)
  6. puiterwijk (12)
  7. lmacken (10)
  8. tflink (5)
  9. WITRChris (5)
  10. dgilmore (5)
  11. zodbot (4)
  12. threebean (4)
  13. smooge (3)
  14. _badboy_ (1)
  15. relrod_ (1)
  16. relrod (1)
  17. ricky (0)
  18. mdomsch (0)
  19. skvidal (0)
  20. CodeBlock (0)


Generated by MeetBot 0.1.4.